Need help? Check out our Support site, then

New domain name causing editing difficulty

  1. I have just got my own domain name and since activating this I no longer see the usual dashboard header. It does'nt appear to recognise me as the owner? So I have to go to the WP website and log in every time.

    I am also having difficulty saving and editing posts since introducing a domain name. It loads the code but not the visual and then doesn't save the changes.


  2. There are two or even three things going on here.

    The editing issue is simple to fix: sometimes the tick box selecting the visual editor unticks itself. Just go back to Dashboard -->Users --> Profiles and select it. See if it then allows you to save changes when you edit. If not, send a Feedback to staff.

    As for the domain not appearing to recognize you, you do need to sign in to the new domain. I would suggest signing in every time; to make it easy, add the Meta widget in your sidebar so you can log in from the blog itself. Otherwise, put in your bookmarks and you should be able to sign in from there.

    Again, if that doesn't fix things you'll need to send a feedback to staff.

  3. Thanks for your reply raincoaster. Unfortunately the visual editor was ticked. A little frustrating not being able to edit the post! Especially when it needs some polishing.


  4. It's a long shot, but clear out your temporary internet files and refresh the page. There just might be a cache issue as we often run into with YouTubes. Although I don't know why that would happen on your blog: still, worth a try.

    A blog birthday cake! I like that. Hey, today is my One Yearriversary, come to think of it. I'll have a donut at lunch to celebrate.

  5. Congrats to you! I will give it a try. Also I will check out your blog later.


  6. Thanks. Do report back whether or not that workaround helped you.

  7. Refreshing did'nt work. hmmm! Thanks for your help.

  8. bsnzceo,
    I have noticed this myself when I use IE. On firefox it gives me the dashboard, even with the domain. Are you finding this problem on IE?

  9. When you say dashboard header, do you mean the blue bar along the top with the drop down menus? I see it on your blog using IE6.

    How long ago did you map this domain? I noticed that it too a few hours to work fully for me on mine.

    I know TinyMCE got upgraded a couple of days ago. Since the backend still uses the domain name, the domain mapping shouldn't be a conflict but you may be hitting the older version of the editor. I know Rain suggested clearing your borwser cache but you stated that you did the refreshing which is two seperate things. if you haven't done so yet, I would try clearing your browser cache. The cookie cache as well.

    Are you seeing the regular editor? That's the one with the tabs containing the written HTML code, not the icons.

  10. I too am having a similar if not the same problem. I get the blue header bar and nothing else. The visual editor is ticked and I have deleted the temporary internet files

    Just yesterday I created my first blog and was ready to begin but no luck. I have 30 years programming experience but that certainly has not helped.

  11. Thanks for the comments.
    I am using IE 7.

    It was fine before I got my own domain. Since then it no longer recognises my compt. (so I have to log in every time), I don't get the blue bar with the drop down menus, and when I attempt to edit or save a post, it gets stuck on the HTML code and doesn't load the plain WYSIWYG version.

    This is rather frustrating as I like to post every few days!


  12. I should add:

    I mapped the domain a couple of days ago.

  13. Hey bsnzceo! I am having some similar issues and the staff are working on getting the mapped domain working with the login system! Hopefully it will be working for you pretty soon!


  14. G'day Trent,

    Good to know.

    Thanks for keeping me up to date.


  15. I has now been a couple of days of not being able to edit properly and I am wanting to put up a post. Any news yet?

    Without the editing function working this blog will soon wither away!


  16. Did You try Feedback option. I feel it is the best way for your problem to get resolved. We have a wonderful support team from WP. Try them.

  17. I state again the clear of your browser's cache. All you say is that you did a reload.

  18. I sent in a request for you bsnzceo referencing this topic as mine seems to be fixed now.


  19. Feedback sent a couple of days ago. Issue still unresolved. I thought I would continue to try this forum.

    I have cleared the browser's cache (cookies, history, internet files, even forms!) on numerous occassions and then logged in again to WP (so not just a refresh) with no change.

    When you say it is fixed trent I am not quite sure what you mean? I still continue to struggle with editing.


  20. I was having the issue you were having with my mapped domain and things not working smoothly. In fact, I wasn't seeing the blue admin bar and it kept logging me out and not saving things when I was creating posts and editing. Barry was having a go fixing it and hopefully they will be able to get to your problem pretty soon as well!


  21. Howdy folks,

    We made some changes to the way domain logins work if you have a mapped domain. Can you please try logging out of and logging back in and see if the problem is resolved? You may have to clear the cookies in your browser as well.

  22. I am good to go now Barry. Thank you very much.


  23. Very odd. Some of us had serious issues and some (like me) had none. I wonder what made the difference? Any clues?

  24. Most were new domains and people like me were password changes once having a domain. That pretty much sums up 90% of it I think.


  25. My similar problems weren't due to any of those things, and my website continues to be dysfunctional in terms of the sidebar widgets, editing, posting, etc. Very frustrating. But glad that some people are getting help.

  26. G'day Barry,

    No it continues to get stuck on the html code when seeking to edit a post. Also still not seeing the blue menu when I go to my front page logged on as me.

    Is it an issue with the theme? I use Cutline.

    What do I loose if I change theme to see if this is the issue?



  27. @disembedded - I would suggest sending in feedback on the issue with the specific problems you are having if you have not done so already

    @bsnzeco - Looks like we are working on this issue with you via feedback.

  28. Solved!

    Internet Explorer 7 was the problem. Bye bye IE 7, hello Firefox 2!

    Thanks for hanging in WP people - particularly Barry.


Topic Closed

This topic has been closed to new replies.

About this Topic