New Domain name not working

  • Author
    Posts
  • #753020

    meelleyou
    Member

    Hi, I just bought my domain name me-elle-you.com and set this as my primary domain. But now I can’t access my blog. I automatically get taken to a site called ‘Domain Discount 24’. Do you know if it takes time for the new address to start working? Also when I go from the editor to preview my site, the same website appears. I’ve tried using my old wordpress.com domain but this also doesn’t work now!

    The blog I need help with is me-elle-you.com.

    #753151

    st8ofmindz79
    Member

    It’s working for me (I’m in NY), but it does take time for changes to propagate to different locations. Give it time, or maybe it’s working for you now too!

    #753153

    timethief
    Member

    What is the URL for the .wordpress.com blog you are trying to domain mapping from?
    What is the URL for the domain that you are trying to domain map to?
    Did you properly designate the primary domain URL as per step 5. these instructions?

    To activate your new domain, select the button next to the one you wish to activate and click Update Primary Domain. Your blog will be accessible from both of these domains; the Primary Domain is what actually appears as your domain within the address bar of web browsers. If you do not see your blog at the new domain immediately, please allow some time for the DNS changes to propagate.

    Do you know if it takes time for the new address to start working?

    It can take up to 72 hours for a domain name change to propagate throughout the internet and we have no control over when DNS caches are cleared. I’m in Canada and your domain name change is already live for me.

    #753155

    meelleyou
    Member

    Hi, thanks for your replies.Yes, I did designate the primary domain URL as in step 5! I’m glad it can be seen in New York and Canada. I’m based in Spain and I still can’t access my blog. I’ll keep me fingers crossed it starts working soon!

    #753156

    timethief
    Member

    May I suggest you simply wait this out without fretting about it? :)

The topic ‘New Domain name not working’ is closed to new replies.