New Media Insert NOT WORKING

  • Author
    Posts
  • #754048

    socalvegan
    Member

    I just logged in to finish editing a post and see that the menu on the editing screen is different and that all the media is now in one feature. Where there was space for picture/video/etc now it’s only one…. and it’s not loading.

    Even if I manually add HTML and then go to try to edit the picture, nothing loads and it doesn’t work.

    What is going on?

    The blog I need help with is legothique.com.

    #754201

    timethief
    Member

    We cannot even begin to help until you post an active link to the blog in question starting with http:// Will you please do that now?

    #754202

    timethief
    Member

    Is this your blog? http://socalvegan.wordpress.com/ If so then please link it to your username. It’s very easy to do. Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary wordpress.com blog and then save changes.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    #754204

    timethief
    Member

    the menu on the editing screen is different and that all the media is now in one feature. Where there was space for picture/video/etc now it’s only one…. and it’s not loading.

    I’m wondering if Staff aren’t making changes in the background that is causing this so I’m flagging this thread for Staff attention to see if that’s the case or not.

    #754206

    smurfdok
    Member

    It would appear that the new “add media” option does not allow video to be embedded in a blog post, please clarify on this point. Thank you

    #754209

    Yeah, please do!

    #754221

    elinaslife
    Member

    I would love to get an explanation too, Im getting irritated when I was trying to post a video from youtube but its not working!

    #754222

    timethief
    Member
    #754282

    macmanx
    Staff

    This is all fixed up now, sorry for the trouble!

    #754286

    but the update function STILL doesn’t work for me. Click ‘update’ once and the post changes font; click it again and the screen goes blank and nothing changes. Been happening all afternoon and my current post needs a change.

    http://www.earthoceanskyredux.wordpress.com

    #754318

    timethief
    Member
    #754329

    yanevah
    Member

    I’m unable to even upload a picture onto my blog, the icon for “add media” is not working. I’ve tried logging out and logging back in, in addition to clearing my browsers history. When I click the new icon my window turns grey (but I can still see my post) and nothing happens, no new window, no other options. Is this an error on your part or mine?

    #754334

    yanevah
    Member

    I actually discovered that if I open the “add media” file in a new window or tab I am able to access the the drag and drop window. I use Google chrome as my internet browser, perhaps the new design isn’t compatible?

    #754338

    I too am having the same problem as yanevah, I can not add media to any post. I think that there is a problem with it on Google Chrome because I went on Safari and it worked there. But I would like for it to work on Google Chrome as I use that as my main browser.

    #754339

    mollymagnet
    Member

    i am having the same issue as eosresurfaces; have been since around 7:30pm EDT.

    https://aimante.wordpress.com/

    #754340

    mollymagnet
    Member

    i confirmed what awesomebarnhart mentioned: unable to post from Google Chrome in Windows 7, but IE9 on same computer worked.

    #754341

    gadgets88
    Member

    I am able to load pictures and my information on my blog but I can’t post, it just sits there but nothing, it’s still sitting in my drafts. Is the site not working?

    https://spendthedaywithme.wordpress.com/

    I am using internet explorer

    #754345

    I tried to upload a picture to my blog & it didn’t work. I’m using a MacBook with Firefox 9.0 on a Bluehost site with a simple WordPress template. This should be cake. I’m going to sleep now. http://emoryshatzer.net 10:54pm EST 11-16-2011

    #754347

    I am having the same issues when trying to upload pictures for my blog post? Any help is appreciated. I cleared the cache and cookies as suggested but does not seem to make a difference.

    #754354

    I can download a picture from the new media tab but have no control as to where text appears. cursor reverts to lower left corner of picture. started working on Internet Explorer and changed to Google Chrome, neither works. and yes, I cleared the cookies. this is a wordpress problem, when will it be fixed??

The topic ‘New Media Insert NOT WORKING’ is closed to new replies.