New Media Insert NOT WORKING

  • Author
    Posts
  • #754355

    I join the “it doesn’t work” club.
    It wants to run silverlight if I try to install media. That hangs my system. Don’t want to use silverlight. It won’t work for me.
    I’m effectively shut down right now because of this.

    http://www.honolulunotes.com

    #754373

    andyboy100
    Member

    Was there any advance notification of this change?
    I just discovered it in the middle of drafting a new post which was saved as draft from yesterday. I managed to work my way through it for static photos.
    Haven’t tried embedding video yet.
    Why do the folks at WP do this?
    Whatever happened to: If it ain’t broke – don’t fix it!

    #754380

    airodyssey
    Member
    #754388

    centria
    Member

    It won’t work for me on this computer either. It says that my old version of Silverlight needs to be updated. When I try to update Silverlight, it says it cannot be verified. I have Internet Explorer 8. The new media does work on my laptop computer–tentatively–but all the photos are here on this computer. Thanks for any help.

    #754391

    having the same issues

    enterprisecorruption.wordpress.com

    :-)

    r

    #754393

    drweir
    Member

    We at Filmophilia are also in the same boat. Every contributor, every type of browser, adding photos is not working. Video insertion is temperamental at best.

    filmophilia.com

    #754394

    drweir
    Member

    To correct: It inserts the picture, but we can’t edit it as clicking “add media” or “edit picture” only shows a grey blanket over the post.

    #754395

    at least we’re not alone i guess;-)

    dk

    #754396

    I’m having the same problems too. I finally got an image uploaded into my draft post but before it was telling me I need to upgrade some Silverlight thingamajig. Still having issues though.

    #754397

    mbnilsson
    Member

    I have the same problem as yanevah and am getting really frustrated with this. I only get a grey blanket over the screen…no signs of the picture I want to insert. It’s been this way since I tried to upload the picture for the first time about 18 hours ago. I hope a fix is coming soon.

    #754398

    Howdy all, if you haven’t already can you please try clearing your cache and cookies?
    http://en.support.wordpress.com/browser-issues/

    We made some large updates to WordPress.com yesterday and there may be some old files still cached on your computer.

    If that doesn’t work can you try adding an image or updating the post in a browser you don’t usually use? The following are all free to download and work across multiple platforms:
    http://getfirefox.com/
    http://www.apple.com/safari
    http://www.google.com/chrome

    Thanks.

    #754408

    mbnilsson
    Member

    Clearing the cookies and cache and switching to chrome finally worked for me. Thank you.

    #754409

    still not good (always clear cache and cookies anyway)

    don’t have time to learn a new browser

    my site is about 90% down

    need help – thanks:-)

    dk

    #754411

    The new media insert thing is not working for me. I have cleared my cache and cookies. I can publish text, but every time I attempt to add still pics, the entire post disappears (text included) I am using Firefox.

    #754412

    timethief
    Member
    #754413

    @timethief – yes, I did, but still no go. I’m guessing this is a buggy rollout

    #754414

    timethief
    Member

    @mbamamamusings
    Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here.

    http://browsehappy.com/

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled?

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    10. Have you had any recent operating system and/or security program updates?
    Sometimes operating system and/or security system updates can cause problems so check for known issues.

    #754415

    odds of so many users with those issues?

    dk

    #754416

    timethief
    Member

    @enterprisecorruption
    Do be aware that whenever a version of WordPress software is upgraded as this platform was yesterday there will be issues. This forum is for those who have issues and for those who are willing to help resolve them. :)

    If you have a specific issue you need help with please post an active link starting with http:// to the blog with the issue.

    #754417

    I can upload photos, but there’s no new drag-n-drop box for me.
    I was looking forward to trying it….
    No need to respond specifically to me – I’ll just keep an eye out and see what happens here.

The topic ‘New Media Insert NOT WORKING’ is closed to new replies.