Need help? Check out our Support site, then

New Media Insert NOT WORKING

  1. Howdy all, if you haven't already can you please try clearing your cache and cookies?

    We made some large updates to yesterday and there may be some old files still cached on your computer.

    If that doesn't work can you try adding an image or updating the post in a browser you don't usually use? The following are all free to download and work across multiple platforms:


  2. Clearing the cookies and cache and switching to chrome finally worked for me. Thank you.

  3. enterprisecorruption

    still not good (always clear cache and cookies anyway)

    don't have time to learn a new browser

    my site is about 90% down

    need help - thanks:-)


  4. The new media insert thing is not working for me. I have cleared my cache and cookies. I can publish text, but every time I attempt to add still pics, the entire post disappears (text included) I am using Firefox.

  5. @mbamamamusings
    Have you tried to use the instructions here?

  6. @timethief - yes, I did, but still no go. I'm guessing this is a buggy rollout

  7. @mbamamamusings
    Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies?

    5. Is your browser version up to date? You can upgrade any browser version here.

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled?

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    10. Have you had any recent operating system and/or security program updates?
    Sometimes operating system and/or security system updates can cause problems so check for known issues.

  8. enterprisecorruption

    odds of so many users with those issues?


  9. @enterprisecorruption
    Do be aware that whenever a version of WordPress software is upgraded as this platform was yesterday there will be issues. This forum is for those who have issues and for those who are willing to help resolve them. :)

    If you have a specific issue you need help with please post an active link starting with http:// to the blog with the issue.

  10. gardenfreshtomatoes

    I can upload photos, but there's no new drag-n-drop box for me.
    I was looking forward to trying it....
    No need to respond specifically to me - I'll just keep an eye out and see what happens here.

  11. enterprisecorruption

    i'll wait til the issues are resolved


  12. enterprisecorruption

    i'm no stranger to "switch-n-bait"

  13. @enrprisecorruption
    I have some good news. kiwidutch and both worked through the troubelshooting tips and resolved their issues. They are now up and blogging. :)

  14. enterprisecorruption

    that's a start:-)

    acceptance of ownership of issues is a load off;-)


  15. @enterprisecorruption

    acceptance of ownership of issues is a load off;-)

    I am a Volunteer who has been answering support question for over 5 1/2 years and I'm not clear how your cryptic remarks in this thread assists yourself or anyone else posting here when it comes to resolving the issues. Perhaps I'm wrong but I sense you are either confused or simply aren't focused on finding a solution to your problem, and that makes sad as those who did try the troubleshooting tips are now up and blogging.

  16. enterprisecorruption

    chill .. no big deal


  17. There's no point spamming the forum when your blog is private: nobody can click through to it anyway.

  18. enterprisecorruption

    the issues aren't limited to my blog .. private or otherwise

  19. enterprisecorruption

    "There's no point spamming the forum when your blog is private: nobody can click through to it anyway.?

    you've probably realised how convoluted that post was
    what is new to you - is not new to me


  20. enterprisecorruption

    "Perhaps I'm wrong but I sense you are either confused or simply aren't focused on finding a solution to your problem, and that makes sad as those who did try the troubleshooting tips are now up and blogging."

    and "that makes sad" means (other than trendy new lingo) .. (and it rocks!) .. ?

    i apologise for not finding a solution to your problem


  21. The new upload is working. The problem is with the "publish" button, is not working. Now the way to publish is:

    1) Make the upload by any procedure (all method or over the copy/paste)
    2) used/select the insert in to post
    3) write some text etc,,,
    4) Push button "save draft"
    5) goto Post --> All Posts
    6) Open quick-edit opening the "draft" post
    7) change the status from "draft" to "published"
    8) Press update

    and then appears the post published as before. The button "save draft" is working. This procedure doesn't send the "twitt" to your followers.

    I am using firefox v 8 /window SP3 xp, i don't know if the problem if because my very old system. Also, yesterday to today, I had a "shockwave flash" update in my browser (version

    I hope this help a little bit the pain while people from WordPress solve the problem.

  22. My WordPress blog was running fine until someone at WordPress" improved" it. I cant upload audio now from Explorer 9 (Windows 7 64 bit) . I've done everything recommended - clearing caches and cookies, updated java, flash acept third party cookies - everything in the list. Makes no difference. The drag and drop box will not apperar, and anything you upload the progress bar immediately flashes up 100% and neither pictures nor audio will upload. It was working fine, until yesterdays stealth improvements.

    Firefox works fine,but I hate that browser, as does Chrome, which I hate even more. Isn't Explorer the number one still? The problems are browser specific. Its called Microsoft Explorer.

    Word Press also tells me I'm using an insecure browser (Explorer 9) It is updated to everything available to the latest minute. What gives with all these Explorer conflicts?

  23. @jazzoholic
    Hello there,
    I'm sorry this has been so frustrating for you. You will have to contact Staff for assitance. Here’s the link After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    Isn't Explorer the number one still?

    No and it hasn't been for some time now. See 2008 browser use stats.

    Current browser use stats >
    October 2011
    Firefox 38.7 %
    Chrome 32.3 %
    Internet Explorer 21.7 %
    Safari 4.2 %
    Opera 2.4 %

  24. So Explorer has dropped to one in five users. No suprise really, it's so s l o w . Did I mention I hate it too? Just a little less than Firefox and Chrome. I've asked for help as suggested, see what advice, thanks for yoyr time. One thought overnight - could pop-up blocking come into this anywhere?

Topic Closed

This topic has been closed to new replies.

About this Topic