New Media Upload is not working and making the process 2x as long

  • Author
  • #1089085


    I noticed the change the other day and am not happy with it. The sizes are off. I used to upload my pictures and pick the large option and it fit the images to the size of my blog. Now I have to upload the image, pick large, insert, then edit the image and scale down the image. How is this an improvement?

    At least the other day the uploading actually worked. Today it doesn’t. Now insead of uploading in my blog post, I have to go to the media page to upload my image. This takes twice as long.

    Is this how it’s supposed to work? Why aren’t my images the right size (like they used to be) when I uploaded them. It’s like the large size is now a lot larger!

    please help.

    The blog I need help with is



    It seems that 614 pixels is the maximum size for full width on the theme you are using (Pretty Young Thing). What are the size options you have now when inserting images from the Media uploader screen?

    Also, what browser and version are you using?



    the size options are thumbnail, medium 300wide, large 1024wide and full is 3500w. I forget now if I aways picked large or full. I think it was large. and the pictures came in perfectly.

    so now I pick large and then scale it down like 60% in the edit window.

    by browser, I’m assuming you are referring to Internet Explorer. Not sure which version it is.

    And now I’m having horrible trouble with formatting a page…. I’m writing it and the spacing between lines is not working for me… I know this is a separate issue, but it’s driving me crazy!



    a) Full size means size of original, if the original is narrower than the maximum the theme allows. If it’s wider, then full size means scaled down to that maximum. Naturally, the maximum is usually the width of the main column. In the theme you’re using it’s 640px. When you upload an image that’s wider than this, and you select the full size option, the theme will automatically insert a 640px wide version of the image.
    b) The Thumbnail, Medium and Large options are supposed to be three different options for further scaling down. You set the defaults for these options (in Settings > Media): you set the width for thumbnails to whatever you prefer, and you set the width for the medium and large options to, say, around 1/2 and 3/4 of the main column width.
    c) I checked a few of the images you have uploaded and inserted. The originals are 240dpi, and wider than 3000px. There’s no point doing that when browsers display images at 72pi and when the maximum in the theme you’re using is 640px. Even if you want the inserted versions to open a larger view when clicked (is that intentional or not?), no normal user has a 3000px wide screen. Uploading such huge files means you waste your storage space and you increase the loading time of your pages. Plus you get worse quality on the post, because images downsized by WP lose some color and sharpness – see here:
    So the ideal way is to use an image editing application or an online tool to downsize copies of your images to the desired pixel width (640px or less), and upload and insert those copies (in full size).

    As for the spacing issue, we can’t really say if we can’t see the post. For starters, did you copypaste the content from another source such as Word? Do you mean space between paragraphs? If so, try this: highlight all in the Visual editor, select Paragraph from the Format tool (row 2 tool 1), switch the editor to Text and back to Visual, click Update.



    Thanks. No, I was sizing them down so the file size wasn’t too large, but not the image size. So I just took your suggestion and whiel editing the pics, make sure it’s sized to the 640 pixels wide. It’s working better now.

    But before I didn’t have to size them down to the correct pixel width and they would still come in the right size, but it doesn’t seem to work this way in the new way.

    either way, it’s working better now.

    And I have no clue what was going on with that one post and the spacing, but it finally worked. I think it was just a random glitch happening. It hadn’t happened before and it hasn’t since.




    You’re welcome.
    Perhaps you were also confused by a strange change: when you uploaded an image that’s wider than the maximum, the Full Size option used to display the dimensions of the version that would be inserted (= scaled down to maximum allowed width) while now it displays the dimensions of the original (which doesn’t really make sense, since again the scaled down version will be inserted).

The topic ‘New Media Upload is not working and making the process 2x as long’ is closed to new replies.