New Pages Still Can’t be Viewed!

  • Author
    Posts
  • #931

    wangrui
    Member

    New pages still can’t be viewed, it’s not because the reason of different timezone, I’ve already tried.
    There was no problem after I created the first page (except about page), but after several days of normal posting, the problem has started.
    Somebody can help??

    #1126

    wangrui
    Member

    The page still cannot be viewd?
    Is there any help? Thanks.

    #1150

    wangrui
    Member

    today, everything goes fine now!
    that’s great!

    #1168

    obsidianites
    Member

    I am currently having the same problem! Unfortunately. my issues have not gone away, at least not as of the last time I checked (about 5 minutes ago)

    I was just looking through the forums in fact, looking for clues, so I might as well describe my issue here:.

    Note that the following all applies to ‘pages’, not to ‘posts’. I am having no problem at all creating and viewing new ‘posts’, it is only new ‘pages’ which are problematic.

    Basically, as described by Wangrui, the first few ‘pages’ I made for my wordpress blog were fine. Then I noticed I had made one and it didn’t show up when I used ‘view blog’. Instead, I got the message :

    “Not Found

    Sorry, but the page you requested cannot be found.”

    This was surrounded by the usual navigation links and so on in the sidebar, (varies depending on what theme is being used.)

    Then I went back to the ‘edit page’ screen, double-checked that I had saved it, reloaded the viewing page, and so on. After a bit of this fuddling around I noticed that even the ‘preview’ at the bottom of the edit screen showed the error message.

    However, oddly, the page _has_ been saved somewhere in the database. If I log out and navigate away from the edited page, shutdown my browser, even switch off the power and move to another computer, the text I added to the page is still there if I log back in and navigate to the edit screen for the new ‘page’ It’s just not coming up on the preview or the ‘view blog’ screens.

    So I thought I’d check things like password protectipn, allowing/disallowing pings and comments, page hierarchy (whether the page has the main page as it’s parent, or another page) and so on.

    Nothing has helped. I’m pretty sure I have tried all possible combinations now, I have tried creating new pages, I have tried changiong settings on previously created ones, and so on, all to no avail.

    The first few ‘pages’ I made, the ones which were ok to begin with, are still ok. The ones I made which didn’t work when first made, have not worked since, and since the first failure I have not been able to view any newly created pages.

    Yet, the data is being stored somehere – as I said, I can view it from the ‘edit’ screens (as long as I am logged in1) , but not through the actual, normal, ‘view blog’ interface, regardless of whether I am logged in or not

    For now I am getting around the issue by using posts where I was wanting to use ‘pages’, but at some point I will need a proper solution!

    If anyone has an idea what could be going on here and needs further information about what exactly happened and what kind of setup I have and so on, please let me know

    thanks very much :)

    #1170

    obsidianites
    Member

    Note – I just tried changing back to the default wordpress theme – same problem, only now the error message is “Error 404 – Not Found”

    obsidianites

    #1226

    obsidianites
    Member

    Now they are all working fine – I’m assuming the problem is reolved, at least for now.

    Thanks whoever fixed this :)

    #1283

    Hey! I have the same problem! I created 3 new pages and had no problem, but when I tried creating a fourth one, I got de 404 error. The new page apears in the page managment tag, but not in the blog. Will it go away? Is it a bug? Am I doing something wrong?

    #1284

    eirsinitiate
    Member

    I just created a new page yesterday, which was apparently working just fine (another blogger could read it), until today, when I tried to view it, and got “Doh! Something has gone wrong, the page you are looking for can’t be found.” I get the same thing now regardless of whether I’m logged in or not.

    The page contained an essay with a footnote link, but when I deleted the footnote, I still get the same message. This is true even when I deleted the first page and attempted to create another.

    Any help would be greatly appreciated.

    #1285

    kafrileontas
    Member

    me too can’t see a thing

    #1286

    urisenate
    Member

    Ugh, i have the same problem.

    #1287

    l1nuxguy
    Member

    I have the same problem too. I made a couple of pages yesterday which were working just fine, but when I go to look at any of them today I get the “Not Found” error. I get the same error if I make a new page too. I find that they do show up just fine in my dashboard->manage->pages view though. I did try dumping my browser cache completely, but that didn’t seem to help.

    #1288

    l1nuxguy
    Member

    I don’t know if it makes a difference, but I did mess around yesterday with trying some of the different themes. Is it possible that somehow some of the pages didn’t get “translated” correctly jumping around between the different themes? It’s almost like there’s some sort of “publish” operation that needs to run. Am I missing something?

    #1289

    andy
    Member

    We’re aware of the issue and taking steps to resolve it.

    #1290

    seedlings
    Member

    Thanks, Andy. I just manually inputted ten blog posts from my old blog, adjusting the timestamp to reflect when they were originally posted — but they don’t show up anywhere on my blog. Not under the correct categories, not in the regular blog if I click back far enough in time.

    Glad to know you’re working the problem. WordPress is a great system, I’ve been loving it. Thanks for the new theme options, the import functions, all the improvements you’re adding!

    #1291

    koonj
    Member

    I had the same problem just now. I hope I haven’t lost my entry. I hit publish, but it’s neither in drafts nor in my blog.

    #1292

    alohomora
    Member

    I am having the same problem as you all. I am glad it wasn’t only me.
    I have recreated the pages, but it still doesn’t work.
    It worked yesterday though.

    #1293

    silkenhut
    Member

    I have the same problem too, so far, only two pages are working… the other pages that have the id 100+ above are not working. :(

    #1294

    eteraz
    Member

    dead horse beating.

    me too have problem.

    worked yesterday.

    no rush, just chiming in.

    #1295

    matt
    Staff

    Yes again this has been fixed. Visit your dashboard or save a page if you’re still having trouble.

    #1296

    stonehead
    Member

    Working again. Thanks.

The topic ‘New Pages Still Can’t be Viewed!’ is closed to new replies.