New Post Editor not receiving words

  • Author
    Posts
  • #442436

    Hi, I’m in New Post, I can write a Title but my Editor box isn’t receiving text. I published a post yesterday but when I went to edit it, it wasn’t in the Editor box. Also my screen options and help buttons don’t appear to be working. I’ve tried to access the Editor box through drafts aswell but my cursor isn’t there. Could I have switched something off inadvertantly?

    The blog I need help with is peachesgooner.wordpress.com.

    #442537

    timethief
    Member

    Check here > Check to make sure that the Visual Editor is not disabled in your user profile.
    * Access your user profile and uncheck the Disable the visual editor when writing option in the Personal Options section. … See > full instructions here >
    http://en.support.wordpress.com/missing-visual-editor/

    #442538

    timethief
    Member

    Whenever you experience these kind of problems always do this > http://en.support.wordpress.com/browser-issues/

    #442539

    Thanks I’ll do that. I was using Firefox but have now manged to write a post using Internet explorer – don’t understand why it should make a difference but hey ho……. Thanks again

    #442540

    The Visual Editor was unchecked. The Screen Options and Help windows opened in Internet Explorer but still not in Firefox – any suggestions?

    #442690

    raincoaster
    Member

    We do need a link to your blog, starting with http, in order to answer questions. Without looking at it, we can only guess.

The topic ‘New Post Editor not receiving words’ is closed to new replies.