New post not working

  • Author
    Posts
  • #996081

    wenstrand
    Member

    In my primary blog, I cannot create a “new” post. When I click, the computer stays on that screen and the colored bar in my browser’s address bar stops half-way across.

    In my secondary blogs, I have no problems with a new post, so it seems specific to the primary blog only.

    Might I have unknowingly changed a setting?

    The blog I need help with is wenstrand.wordpress.com.

    #996124

    timethief
    Member

    Are you using the Add New link in your own blog’s dashboard?
    http://wenstrand.wordpress.com/post-new.php/

    #996125

    wenstrand
    Member

    Thank you for responding.

    Yes, also from the dashboard menu on top-left.

    I forgot to mention that I can’t “edit” existing posts by clicking the edit button at bottom of post when I’m logged in.

    I did find that I can post from my cell phone (not ideal) as well as if I’m at [ wordpress.com/#!/post/ ]

    Just can’t do it from w/in the blog itself.

    Pages are not a problem. Hmmm…

    Thanks again for taking time to write back.

    #996126

    timethief
    Member

    I’ve flagged this thread for Staff assistance. Please be patient while waiting.

    #996128

    timethief
    Member

    Would you please answer these?
    (1) How are are connecting to the internet and to WordPress.com?

    I’m asking because the way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/
    Note: If you are running IE9 in compatibility mode then be aware that it renders as IE7 and IE7 is not supported.

    (3) Have you tried?
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/

    (4) Are you logging in using the secure https:// log-in? see http://en.support.wordpress.com/https/

    #996131

    wenstrand
    Member

    (1) School internet connection. I’m not tech literate enough to explain server/connection details beyond that. For my mobile touch device, I use the WP app instead of browsers. New Posts work on my phone using the app.

    (2) Safari – not sure of version, but again, everything appears to work in all my other blogs – just not the primary.

    (3) Hadn’t tried that. I will do that now.

    (4) Yes

    Again, thank you for your time.

    #996136

    wenstrand
    Member

    Part 2

    Okay, I cleared cache and cookies per your item #3.

    Still same problem. Can’t get a “new post” on primary blog, but no problems on other blogs.

    I also learned that my Safari version is 5.1.7

    Thank you.

    #996138

    wenstrand
    Member

    I also neglected to mention that after a while of waiting for New Post, the browser times out with the following message:

    <Something went wrong – 503 Error>

    Goshdarnit!

    Something has gone wrong with our servers. It’s probably Matt’s fault.

    We’ve just been notified of the problem.

    Hopefully this should be fixed ASAP, so kindly reload in a minute and things should be back to normal.

    #996140

    Sorry you’re having problems. I’m having the same issues. I’m so very, very frustrated. I’ll keep an eye on this thread. :(
    Sarah

    #996142

    timethief
    Member

    @starharvestfarm
    Please answer those questions too so Staff will have information to work with when they enter this thread.

    #996145

    macmanx
    Staff

    wenstrand, I see the problem there. We’re looking into this.

    #996146

    Hi.

    I’m using AT&T Air Card. I was using Wi-fi for the past week, but switched to the air card because it was available this evening. I’m in a fickle/low signal area.

    Mozilla 5.0

    I have cleared my cache and cookies a couple of times.

    #996147

    macmanx
    Staff

    I don’t see any 503 errors on your posting page, so it’s definitely not the same issue.

    Would you please open a new thread about this? https://en.forums.wordpress.com/forum/support#postform

    #996154

    yoavf
    Staff

    wenstrand – the blog should be working again properly now.

    (There was an untitled draft post with some broken content in it that was causing one of our functions to fail – I trashed that post)

    #996155

    wenstrand
    Member

    Wow. This WP biz is good stuff. Thanks to all of you who took time to help me. I can’t believe I had the problem fixed so quickly. Good stuff!

    Cheers,
    Colin

The topic ‘New post not working’ is closed to new replies.