new post page not downloading properly

  • Author
  • #680667

    When I download my new post page, the clicks to add bold print, italics, links & etc. are not downloading. I can only add images, video, music or etc. When I click on Visual or HTML to try to get the others mentioned to load, nothing happens. What’s up with this????

    The blog I need help with is



    Is this the blog in question?

    What do you mean by download? Are your posting from a blog editor like windows live writer?
    Are you copying and pasting from Microsoft Word?

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here so you know how to do this correctly in the future.

    Go to > Users > Personal Settings and make sure the Visual editor has not been disabled.
    Visual Editor __Disable the visual editor when writing

    Please also try these browser troubleshooting tips.


    This is the blog in question. No, I am not using an outside blog editor; I am trying to post directly to the “add new post” page. I’ve tried all the suggestions you made and none of them has corrected the problem. This is something that has only happened today; yesterday, all the–hotkeys? is that the right term?–for bold, italic, and links were at the top of the block for writing the body of the post and working properly.



    We need to know which browser and version of it you are using. You can upgrade any outdated browser version here If upgrading does not work then do you have another browser you can try? We also need to know how you are connecting to the internet and to Are you working in “distraction free writing” mode or not?


    I use Mozilla Firefox, but wasn’t sure what version. Just upgraded to the latest, checked back at my blog, and bob’s your uncle–all my whatchamacallems were back! Not being the most computer literate person in the world, I’m not sure whether the upgrade worked or if it’s something you worked with while I was in the midst of the download (danged slow; I live out in the boonies & only have dialup access), but whatever it was, it worked! I’m back in business! Many thanks for your kindness & patience, Time Thief!!! :)



    It was probably the browser. Thanks for letting us know you resolved this and best wishes with your blog. :)

The topic ‘new post page not downloading properly’ is closed to new replies.