New post problems

  • Author
    Posts
  • #861920

    I tried to write a new post today but when I click on the new post button the page opens but the top bar with options for bold and italics is missing, so is the button to add pictures. I can write a title but when I try to add text nothing shows up, if I spell a word wrong when writing the red underline shows so the text must be there but I can’t actually see it. Also I can’t add tags. The same issues happen if I try to edit an old post. It just started happening today. Can anyone help me out?

    The blog I need help with is jameswakeling.wordpress.com.

    #862022

    timethief
    Member

    Unfortunately you forgot to either provide an active link startingting with http:// to you the blog in question or to link it to your username. Please do that now.

    #862024
    #862027
    #862042

    dlager
    Member

    Hi
    Usually if you log out of WordPress.com ,then clear your browser’s cache and cookies, that will fix this problem:

    http://support.google.com/accounts/bin/answer.py?hl=en&answer=32050

    log back in, and see if it works after that.

    #862058

    That worked a treat thank you.

    #862079

    dlager
    Member

    you’re welcome – happy blogging.

The topic ‘New post problems’ is closed to new replies.