New post window not fully loading

  • Author
    Posts
  • #394820

    When I click on New Post the page opens but the green line at the bottom never fully reaches right across. Consequently the Visual window does not work and the add an image icon does not work. I can use html and everything else works.
    The same thing happens when I click on edit. The main window stays blank but there is a shadow of the post if I run the cursor over it. The page doesn’t fully open.
    This happened not long ago and I used Blogger to post and just copied and pasted into WordPress. WordPress did get back to normal eventually but I don’t know why. I didn’t do anything – just used Blogger instead.
    It does the same on my laptop so it isn’t the computer and all other Internet connections are fine.
    Any ideas why it isn’t loading?
    Thanks
    Shirley

    The blog I need help with is shirleyannesherris.wordpress.com.

    #394972

    Is this the blog you are talking about http://shirleyannesherris.wordpress.com/ ?

    Try this first: log out of wordpress, clear your browser cache and cookies, restart the browser and then try again.

    Also, what browser and browser version are you using?

    #395003

    Hello again
    Yes that is the blog.
    I tried ‘log out and back in again’ – no difference.
    Not sure how to clear browser and cookies.
    I am using Firefox.
    Cheers
    SAS

    #395015

    raptortech97
    Member

    Edit->Preferences->Privacy->Clear Now

    #395016

    raptortech97
    Member

    also, to do what I just did: http://xkcd.com/627/

    #395032

    timethief
    Member

    @shirleyannesherris
    Instructions for how to force refresh your browser is found here http://support.wordpress.com/browser-issues/ and instructions for how to clear your browser cache are found here http://kb.iu.edu/data/ahic.html

    #395099

    I have done both of those and it has made no difference. I wrote today’s post in Blogger and pasted it across into WordPress. At least I can post this way.
    Thanks for the help anyway.

    #395103

    What browser and browser version are you using?

    #395131

    I am using the latest Firefox.

The topic ‘New post window not fully loading’ is closed to new replies.