new post won't "take"

  • Author
    Posts
  • #1038462

    mediainmind
    Member

    I tried to post a new item today and when I clicked to do so after writing it, I got a pop-up saying that’s a function that’s not available. What’s going on? I posted 11 previous entries this way, and now I can’t??????
    Blog url: http://mediainmind.wordpress.com/

    The blog I need help with is mediainmind.wordpress.com.

    #1038624

    I’m sorry for the inconvenience, and I’ll be happy to take a look.

    Are you using the dashboard editor or the New Post button?

    Which browser are you using? Can you try clearing your browser cache?

    If you still get the same result, can you reply to this forum thread the exact error you’re seeing when you click Publish?

    Also, if you can take a screenshot that display the error and upload it to your Media Library, that would be super helpful.

    Thanks!

    #1038816

    mediainmind
    Member

    The problem was that the “publish” button was grayed out. So I would click and nothing at all would happen. So, I tried a different approach to doing a new post. Instead of clicking on the “new post” button that’s at top right, which opens a new window above the blog home page, I clicked instead on my “mediainmind” in the upper left and used the “new post” there. That worked fine.

    #1038817

    mediainmind
    Member

    Actually, I take that back. I just opened my browser tab for my blog site and the “publish” button just keeps running around in a circle. It’s not actually publishing, it’s STUCK. I am on a late 2011 Macbook Pro running Lion, version 10.7.4, with the latest Firefox browser, version 15.01.1.

    #1038819

    Thanks for replying with those additional details.

    Can you try clearing your browser cache?

    Also, the latest version of Firefox is 16.0.1 — can you upgrade to that as well?

    http://www.mozilla.org/firefox/

    #1038821

    mediainmind
    Member

    My understanding is that 16 is for Windows and I’m on a Mac. When I go to the Mozilla home page and click “desktop” the first thing I see is a big headline telling me my software is up-to-date.

    But clearing the cache seems to have done the trick. Thanks for your help. I appreciate it!

    #1038822

    macmanx
    Staff

    Firefox 16.0.1 is for all platforms, they’re released simultaneously.

    I suppose it’s possible that Firefox already auto-updated for you. You can check that via the Firefox -> About Firefox menu.

    Either way, I’m glad to hear that worked for you! :)

    #1038823

    mediainmind
    Member

    Well, how about that! They did indeed update me when I wasn’t looking.

    #1038824

    macmanx
    Staff

    Most excellent. :)

The topic ‘new post won't "take"’ is closed to new replies.