New posts going to a limbo

  • Author
    Posts
  • #151290

    salamandrine
    Member

    Hello there

    Am I the only one with this problem?
    I made a post a while ago and all went well, but now I am trying to post a new one and even though it says it’s done and gives the link to “view post”, it never show up!
    And my main dashboard page doesn’t even show any sign of it!
    I keep posting and it keeps going to somewhere on WP galaxy, other than my blog :S

    anyone has any clue, or should I just send feedback to the team?

    tia! :)

    #151627

    ammcf
    Member

    I had the same problem and found it in my “drafts.” But less than half of it was actually there!

    #151628

    salamandrine
    Member

    well, they aren’t in my drafts. and I am hitting publish :S

    #151629

    onemom
    Member

    some problem here … in the draft is only the headline, all the text is gone and nothing shows up on the site.

    #151630

    stranno
    Member

    Yep, same here … i lost a long post :-(

    #151631

    salamandrine
    Member

    now I found one of them in draft – less than half of it.
    but I tried to publish more than one.

    and it doesn’t even show up when i try to do a search for it

    #151632

    genvessel
    Member

    yeah – having the same problem… would love an answer…

    #151634

    Ah, glad I’m not the only one. Please hurry and fix it WordPress!

    #151667

    judyb12
    Member

The topic ‘New posts going to a limbo’ is closed to new replies.