new to adding audio files…help!

  • Author
    Posts
  • #3068234

    caveden123
    Member

    I need to embed an audio file that plays automatically. What am I going wrong in my code?

    [audio mp3="http://dundycountyfair.com/wp-content/uploads/2018/01/01-Shen-30sec-Add-w.fx_.mp3"autoplay="on"]

    #3068364

    Hi!

    The proper code would be as shown below.

    [audio src=http://dundycountyfair.com/wp-content/uploads/2018/01/01-Shen-30sec-Add-w.fx_.mp3 autoplay=1]

    Hope this helps. I also encourage you to read this documentation by WordPress.com on how audio embeds work. https://en.support.wordpress.com/audio/

    #3068368

    caveden123
    Member

    Thank you for pointing me in the right direction. I appreciate the help in such a timely fashion!
    The audio file still does not play automatically…I will start working my way through the documentation you suggested and see if I can figure out where I have made a wrong turn. At least now I know where I need to look…thanks!

    #3068370

    It should ideally autoplay when you use autoplay=1

    It’s worth noticing that, this autoplays only after you publish the post. While previewing the post, it does not.

    #3068378

    justjennifer
    Moderator

    Hi there @caveden123, for which site do you need assistance, atitagainblog.wordpress.com or dundycountyfair.com?

    Just to clarify, this support forum assists users of WordPressdotcom hosted sites and the guidance provided here may not be relevant to WordPress.org sites hosted with an external hosting provider (e.g. Bluehost, GoDaddy etc.). For more information on the differences: https://en.support.wordpress.com/com-vs-org/

    In case you need help with dundycountyfair.com, that site is hosted with GoDaddy and is using v4.9.2. of the standalone WP software. Here is the relevant entry in the WP Codex on embedding Audio: https://codex.wordpress.org/Audio_Shortcode but if you still need assistance with this, you can post to the support forums at https://wordpress.org/support If you don’t have a username on the ORG forums, you can register one on that page. You can also search first for similar issues before posting there.

    Hope that helps.

    #3068537

    caveden123
    Member

    Actually as it turns out “autoplay=1” worked perfectly. The problem was me….I work on an iMac and the settings for the website were disabling the auto play function. Others were hearing the audio…but not me. Problem is now corrected…thank you for your help.

The topic ‘new to adding audio files…help!’ is closed to new replies.