Need help? Check out our Support site, then

New twitter timeline widget not hyperlinking

  1. I've put the new twitter timeline widge on my blog, and followed all of the instructions about getting the widget id from Twitter etc. I tried both typing and pasting this number into the ID space on the widget. The widget only has the title on my blog, not what twitter previewed, and the link does not work - there's no link just underlined text. I followed all of the instructions and read through all information on the help pages. What am i doing wrong?

    The blog I need help with is

  2. Same problem....

  3. It's working for me now. For some reason it doesn't work on my iMac but is working on other devices

  4. And how does it look like, if it works?

  5. kevinbrennan520

    I'm having the same problem. Even though I paste the ID number into the widget and save it, only the title appears in the sidebar, with no working link.

    I'm also using an iMac, but I can't see why that makes a difference.

  6. I cannot stand the new widget. I hope updates are made soon which add more user configuration. The old widget was simple and minimalist - not user avatars or pictures. Plus not having the ability to turn off retweets and replies is terrible.

  7. I'm trying to use it on my sidebar but I also ony get the heading and a line of text underneath that simply says 'My Tweets' it highlights like a hyperlink but you cannot click on it and no tweets are displayed.

  8. I finally found a way to solve the problem for my blog. In my case it was a Google Chrome Addon (Disconnect), which blocked Twitter on my blog, so I could not see it. As I wrote before, I just saw the title and "My Tweets" which was not hyperlinked. After checking the Addons under Chrome, (because it worked under IE), I found the bug. So, may you should check, if there are any Addons which are blocking Twitter.

  9. Thanks for the message mediengarten - I actually use Firefox rather than Google Chrome but as it seems to be the same problem I checked my blog using IE and it worked so it seems like a similar problem to the one you experienced - I will check out add-ons for Fireox and see if that is the problem as clearly it works on IE

  10. kevinbrennan520

    An add-on proved to be my problem too: Adblock Plus. When I disable it, the widget works fine.

    Maybe WordPress ought to mention that in the widget instructions!

  11. Good idea - I have currently disabled all add-ons - and it is working so I will add them back over time and then disable the one that creates the problem! Thanks for the help!

Topic Closed

This topic has been closed to new replies.

About this Topic