Need help? Check out our Support site, then

New VodPod videos in my blog are not showing :(

  1. Hi there,
    first i am sorry if there is already a topic for this problem, but i couldn't find any, so i am making a new one.

    Since yesterday all the videos that i post in my blog using vodpod are not showing...
    For example - you can see only a black bar where the video is suppose to be. I thought it may be a problem with (the video is from there), so i try with youtube - - the same result (black square).

    I check it from work too, and i still don't see the video so the problem is not from my browser.
    The strangest thing is that i can see the video on my vodpod video wall on the right, but it is not showing in the post :( but everything that i post before yesterday is working just fine...

    Thanks for the time, and i hope that the problem will be solved soon \or we will discover that i am missing something\ :D

    Best regards,
    Marto Tonev

  2. Hi- looks as if we're having a problem with embeds today, we're investigating and will get back to you shortly. Mark (from vodpod)

  3. I have exactly the same problem as you. It worked fine a couple of days ago but not now. Maybe something wrong with Vodpod?


  4. @aatox

    Look at the post right above yours.

  5. 10x for the response, looking forward for the solution :)

    Marto Tonev

  6. Hi-- video embeds with the "Posted to WordPress" button should all be fine now. Thanks for your patience.

  7. Looks perfect now! :)
    10x one more time.

    Keep the good work ;)

  8. Same here, working fine now :-)
    Thank you very much!

  9. I emailed vodpod directly. I had the same problem. It works now, but seems to have a delay (at least in my case). I emailed them about that too, so I expect progress.

    BTW, thanks for that button, vodpod. Love it!

  10. But is uploading to VodPod still disabled??

  11. osmanedosbatuque

    When editing (i.e. writing) the respective video line (i.e. [vodpod=....] ), it has to be done in the html modus, not in the visual modus. When using HTML modus it works fine!

Topic Closed

This topic has been closed to new replies.

About this Topic