Newbie trouble

  • Author
    Posts
  • #896753

    sabinafelice
    Member

    Hi, I’m a newbie, and a while ago I tried to get people to check out my art in the showcase forum. Well guess what, the link to my blog didn’t work. That topic has three replies, all by me, in an attempt to fix the link, which falls flat. Is there any way I can delete that post?

    The blog I need help with is sabinafelice.wordpress.com.

    #896855

    1tess
    Moderator Emeritus

    Here is how to link your username to your blog so that you can promote your blog:
    https://en.forums.wordpress.com/topic/7-things-to-know-before-posting-in-wordpresscom-forums?replies=1

    2. How to make your name link to your blog:
    Go into your dashboard -> Users -> Personal Settings -> then scroll down to ‘Account Details’. In the spot where it says ‘website’ fill in the address of your blog and save the changes.
    Now… when you comment here and on other blogs, your name will link to your blog. If you do this before you post your request for help, it will allow forum volunteers to be able to help you quicker since they won’t have to ask you for a link and wait until you come back to post one.

    #896856

    timethief
    Member

    No you can’t delete it. Only Moderators and Staff can edit, delete or close threads. But not to worry as I went into that thread and posted the link for you.

    Here’s how to link your username to your blog. Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    #896857

    timethief
    Member

    ~~good evening Tess :)

    #896861

    1tess
    Moderator Emeritus
    #896863

    1tess
    Moderator Emeritus

    ~~~g’ evening back to you timethief…
    I think the info left in the showcase forum could be useful for others so I’ll leave most of the thread there…

    #896865

    sabinafelice
    Member

    Thank you so much and sorry for the trouble…however, my name comes up black and won’t link to the page. Did I do something wrong?

    #896872

    1tess
    Moderator Emeritus

    Can you describe more precisely what you have done to link your blog to your username? As a newbie I would forget to scroll down to “save changes…”

    Go into your dashboard -> Users -> Personal Settings -> then scroll down to ‘Account Details’. In the spot where it says ‘website’ fill in the address of your blog and save the changes.

    #896879

    sabinafelice
    Member

    I certainly saved it, though another thing that went wrong was though the link worked, the page could not be found, like my blog or profile didn’t exist.

    #896883

    1tess
    Moderator Emeritus

    Hmm.

    Just to be certain, are you using the correct link to your blog:
    http://sabinafelice.wordpress.com/
    (that is, you are not using the title you have given the blog as your link?
    or you are trying to link to a different blog?)

    #896885

    sabinafelice
    Member

    Yup, I am, that’s the right link. It just doesn’t work.

    #896886

    sabinafelice
    Member

    Wait, now it does? O_O That is so weird…but thank you so much for all your help, I really appreciate it, and sorry for the trouble again, it must be pretty late at night where you are :)

The topic ‘Newbie trouble’ is closed to new replies.