Need help? Check out our Support site, then

News Reader Not Updating and Share Icon Display Problem

  1. thewayforwardblog2

    News Reader hasn't updated since Thursday. When it does update, it seems to only update once a day. Is this normal?

    Also, with the iOS Reader, sometimes the post graphics don't display and the share icons at the bottom of each post (using Jetpack) are super enlarged, so much so that they are blurry.

    The blog I need help with is

  2. is NOT hosted by and only posts published on blogs automatically display in thw WordPress.COM Reader and on the WordPress.COM Topics (tags and Categories) pages. and are completely separate and have different logins and features and run different versions of some themes with the same names

    If you don't have a username account at WordPress.ORG click and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  3. Some JetPack solutions are here
    Others are in the JetPack support forum at
    Note: If you don't have a username account at, click and register one on the top right hand corner of the page that opens, so you can post there.

    However, if you can't find help at either one then you can file a JetPack support ticket here >

  4. For WordPress iOS app support post here:

  5. thewayforwardblog2

    I use Jetpack so I Do have a account and the News Reader is associated with the account. Since I follow in it should show up in the Reader. Same goes for the iOS app. The problem is not displaying at all. It is delayed displaying and a problem with graphics displaying.

    I will post my question to support.

  6. jeremeylduvall

    Hi Bruce,

    Currently, it looks like is displaying appropriately in your Reader as demonstrated here:

    Can you let me know if you're still having issues on your side (both in and in the iOS app)?

  7. thewayforwardblog2


    It is an intermittent problem, with some posts in the iOS app showing the enlarged, unreadable sharing icons. I see no common denominator for this. (I sent Eric some screen shots of this)

    In the reader, the sharing icons now show correctly BUT in the iOS app either the sharing icons are enlarged, unreadable or they are absent altogether.

  8. thewayforwardblog2

    Since I was warded off from leaving my issue here, I went over to the iOS forum to post my issue.

  9. jeremeylduvall

    Hey Bruce,

    It looks like our mobile team is aware of the social media icon scaling. Regarding the Reader, new posts should show up soon after they are posted (at least within 15-30 minutes). Are all of your posts eventually showing up in the Reader or are some of them missing entirely?

  10. thewayforwardblog2

    Well according to Eric, they only update once or twice a day. :) I will let you two fight that out.

    All I know is that there is an 12-24 hour delay between the time I post an article and it shows up in the the Reader. (either on or on my iPad Air) I know the feed is updating properly so this is something going on the side of things.

    I will gladly help test this in any way you would like me to. I don't like that my followers who are using Reader to read my blog are getting "old" news.

    Thanks for your help on this problem and the "other" problem that is still not resolved. (comment notification being attached to the wrong post)

    Bruce Gerencser

  11. thewayforwardblog2

    I would add, because I think it might be relevant, that 2 out of 10 posts are not not being sent to readers who are subscribed to receive all posts. The delivery is not delayed....they never receive it.

  12. jeremeylduvall

    Hi Bruce,

    I went ahead and replied to you through private email to get some additional information. Please keep all further correspondence there!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.