NextGEN error by activating jetpack plugin

  • Author
    Posts
  • #1203698

    gnikixam
    Member

    the Photogallery of the Plugin NextGEN Gallery´´(the slideshow when you press on a picture) does not work if I connect the Plugin Jetpack´´ with WordPress.com. Could you help me, please? Sometimes it works, but it is very rare.
    Here is the link to the website http://pam-photography.de/galerie/stillleben

    yours sincerely

    PaM-Photography

    PS: I use the newest version of Jetpack by WordPress.com

    The blog I need help with is pam-photography.de.

    #1203737

    timethief
    Member

    Staff have requested that folks with Jetpack issues post their questions to the existing Jetpack forum at WordPress.org, since it would be easier to keep support focused in one place as much as possible: http://wordpress.org/support/plugin/jetpack

    If you don’t have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the correct support forums for your software.

    #1203783

    gnikixam
    Member

    But I dont get any responses from there.

    #1203797

    timethief
    Member

    Have you looked for an answer to your question here > http://jetpack.me/support/ If you can’t find one then you can file a jetpack support ticket here > http://en.support.wordpress.com/contact/?jetpack=needs-service

    #1203810

    gnikixam
    Member

    Thank you :)

    #1203811

    timethief
    Member

    You’re welcome and best wishes.

    #1203820

    macmanx
    Staff

    In the Jetpack section of your blog’s Dashboard, disable the Carousel module.

    You might need to disabled the Tiled Galleries module too, but I’m 99% sure that it’s the Carousel module interfering with your plugin.

    #1203834

    gnikixam
    Member

    I sadly need to say that I already deactivated both options. They are not the reasons for the mistake.

    #1203837

    macmanx
    Staff

    Which version of the plugins are you running?

    #1203885

    gnikixam
    Member

    Worpress 3.5.1
    JetPack 2.2.1
    This problem was also by 2.2

    #1203932

    macmanx
    Staff

    Which version of NextGEN are you running?

    And, would you also please try deactivating Jetpack’s Shortcodes module?

    #1203941

    gnikixam
    Member

    NextGEN Version 1.9.12
    The Shortcodes module is already deactivated.

    #1203957

    macmanx
    Staff

    We’re looking into this. Meanwhile, have you brought this up with the NextGEN developer too?

    #1203958

    gnikixam
    Member

    Thank you very much!!!
    Not until now, because there is only the problem when I activate the Plugin Jetpack.

    #1203959

    macmanx
    Staff

    It looks like we’re already helping you via email, so let’s continue there.

The topic ‘NextGEN error by activating jetpack plugin’ is closed to new replies.