Next/Previous Entries Links Missing

  • Author
    Posts
  • #137142

    timethief
    Member

    Thanks for sharing the update :)

    #137169

    tsaari
    Member

    I’m having this issue currently, though this is a “resolved” topic… should I post this inquiry on a new “topic”?
    http://tsaari.wordpress.com

    #137170

    pemadesign
    Member

    @tsaari
    This issue was also discussed on another thread recently:
    https://en.forums.wordpress.com/topic.php?id=17321

    I have been experiencing the same for a couple of weeks. I contacted Support and have had two e-mails from them – they are/will be working for a solution.

    I discovered that going into ‘Edit’ and re-saving the last post, then refreshing the browser, brings the navigation links back, at least for a while. It seems to be a very intermittent/random problem, but it’s now happening almost all the time on my blog.

    #137171

    tsaari
    Member

    Pemadesign-

    Thanks for the post-reply. Right now it seems to have subsided, but I noticed, as you mentioned, the randomness as well. Sometimes it’s there and sometimes not- rather odd glitch.

    #137172

    egyptsites
    Member

    Hi

    Like several others I also have this problem of missing the ‘older posts’ link on the home page of my blog. The problem is intermittent and sometimes while the link is missing on my own computer it is not missing when I check it on a different machine and vice versa.

    #137175

    kimberly10
    Member

    Please fix my blog so people can see previous entries. There is no link unless I log on then it appears.

    #137178

    avrobeson
    Member

    Hello,
    I, too, am having this problem. I first noticed it yesterday. The link was still missing when I went to bed last night, but was back again when I logged on this morning. Now, it’s gone again. In the meantime, I’ve added a note to my sidebar, instructing visitors to use the Archive buttons to view previous posts.

    #137179

    vivianpaige
    Member

    I found a fix for this problem in another post (not sure why it works but it does). Edit the last post on the page and save it. The link should show up again.

    #137180

    avrobeson
    Member

    Hey Vivian:
    I have 2 wordpress blogs (“Was That My Outside Voice? and “Ask Anita”) and both of them had this problem. I tried “the fix” and it worked! Thanks!

    #137181

    spqr78
    Member

    This bug was fixed but it has appeared again.
    Since today the “Next Page” and “Previous Page” links are gone again.
    They are present only under administration interface but not for common users.

    What happened ?

    #137182

    vivianpaige
    Member

    have you tried the fix above?

The topic ‘Next/Previous Entries Links Missing’ is closed to new replies.