Nickname in Blogger Comments

  • Author
    Posts
  • #178336

    itsmevsme
    Member

    Whenever I leave a comment on a Blogger blog, it signs it with my WordPress username instead of the nickname that I have set up. I have changed the “nickname” and “Display Name Publicly as” fields and updated my profile, but my signature is still my username. Is there a fix for this or is it another Blogger shortcoming?

    #178436

    hanni
    Member

    If you’re talking about Blogger (blogger.com) weblogs as opposed to WordPress (wordpress.com) weblogs then I’m afraid the nickname displayed when leaving comments is not at all related to WordPress.com.

    You’ll need to look at the options for your Blogger profile here.

    #178438

    itsmevsme
    Member

    When I leave the comment, I am signing in with my WordPress OpenID, not my Blogger profile. Using the OpenID, shouldn’t it look back to what I have set up in my WordPress profile?

    #178441

    hanni
    Member

    Aha, forgive me :)

    As far as I’m aware, yes, it should. Let me check that out and get back to you.

    #178442

    carocat
    Member

    I thought OpenID takes the name from the url? At least that’s what it did for me somewhere.

    #178810

    beatgrl
    Member

    The first time I set up commenting on a blogger site there was a dialog box where I could put in my preferred nickname and my wordpress url. WordPress did ask for my approval on this once. (something like “blogger is asking for this information – okay to send it to blogger sites?” and I chose “yes, always for this site”) My username and link displayed correctly the first time I previewed my comment but once I hit publish and then every time since, on every blogger site I comment at, it has displayed my blog name rather than my username/nickname.

    It seems like blogger is retrieving this info from wordpress each time I comment somewhere. Somehow it’s set wrong, maybe?? Is it possible to reset?

    #178812

    beatgrl
    Member

    I was able to reset by going to options/Open ID and deleting blogger from my trusted sites list. The blogger comments did display my nickname “beatgrl” correctly once, then it reverted to “fourthcorner” again.

    Sigh, I guess a temporary fix could be to set it to ask permission everytime I comment on blogger.

    #178813

    raincoaster
    Member

    That’s what I do. Sometimes I want to use a Blogger ID, sometimes I want to use my WP.com ID and sometimes I want to use an outside ID. It’s a bit of a PIA, but what can you do?

    #178839

    dudumaroja
    Member

    This is realy problematic.. its sucks to autorise everytime, but and you give permant permission, you get wrong nickname allways..

    #178840

    drdivas
    Member

    how provide anonymous comment options with no emails in wordpress

    #178841

    drdivas
    Member

    how provide anonymous comment options with no emails in wordpress ?

    #178842

    raincoaster
    Member

    Is yours a blog hosted by WordPress.com?

The topic ‘Nickname in Blogger Comments’ is closed to new replies.