no activation email

  • Author
    Posts
  • #1065228

    ellisborough
    Member

    hello,

    i set up a wordpress.com account but fear i gave the wrong spelling in my email address as i have not received my activation email.

    the email address it should have been is (email redacted)

    the blog address i registered is http://www.dottysdad.wordpress.com it is reserved by me but i can not log in etc…

    i am stuck on what to do…help?

    thanks

    #1065308

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1065312

    ellisborough
    Member

    the link to the blog is above in my first post. i fell stuck between a rock and a hard place because i cant log in to that blog because i it does not recognise my details because it is not activated…breath….help still?

    #1065314

    timethief
    Member

    Hello there,
    I have flagged this thread for Staff assistance. Will you please check your email client spam/junk mail filter while waiting.

    #1065317

    ellisborough posted his question TWICE. And got a response the second time. Why do I not get any response after posting several times?

    Why do I need to “wait” for an issue that is not that complicated? And from experience, “wait” means NEVER addressing the issue.

    #1065318

    I guess the “duplicate question” rule does not apply to everyone.

    #1065319

    timetheif, I do not know why you are not addressing my questions like you used to, but it would be appreciated if you flag my question for staff assistance as well. You used to be very helpful in addressing my previous questions.

    #1065320

    timethief
    Member

    @synapticcohesion
    Please stop this posting into unrelated threads and complaining. Please stop creating duplicate threads and complaining.
    Please stop assuming that the only people who need help are expressing it only in threads on the front page of the forum. In facet there are many threads of bloggers waiting that you cannot see on the front page of the forum threads and they have all been waiting longer than you for help. Some have been waiting for days.
    Please stop assuming you have a simple issue when it may be. Please go here and read what I posted and subscribe to that thread as we are both using the same theme and we both need Themes Staff help. https://en.forums.wordpress.com/topic/sidebar-moved-to-the-bottom-of-my-page?replies=3

    #1065321

    timethief
    Member

    Please forgive my typing errors above. I’m visually challenged and suffering from eye strain. That’s why I haven’t been answering as many questions as I usually do.

    @ellisborough
    Please forgive the off-topic dialog in this, your thread.

    #1065327

    Thanks for the flag. I do NOT like to post multiple times or used other threads to ask questions (I actually saw someone else do this and get their question answered, which is why I did it). I agree that is annoying, but what else is there to do unless I know what to expect? Or if anyone even read my question?

    You mention that some people wait for days to get their issue fixed. My last issue from over a month ago was never fixed. And I was patient and waited without asking multiple times–which means that it got me nowhere.

    This is just a response to your response. I will not post anymore under this thread.

    #1065402

    kathrynwp
    Staff

    Hi ellisborough – The email address to which your account is registered is not on the domain ellisborough.com, and it looks correctly spelled.

    Could you please check any alternate email accounts you have for the activation email, and be look in any spam filters as timethief mentioned above to make sure you locate the message.

    Just let us know if you still need any help.

    #1065453

    ellisborough
    Member

    thank you timethief & kathrynwp

    i have looked in to it my end and i can not find it anywhere, i do not have any spam filters switched on and it has not gone in to my inbox or junk folder.

    what would you suggest i do from here please?
    (i am not massively computer savvy so not 100% sure what you mean

    ‘The email address to which your account is registered is not on the domain ellisborough.com, and it looks correctly spelled.’

    are you saying that my activation email has gone out to (email redacted) as i defo do not have it! boooo!

    thanks in advance

    ellis

    #1065455

    kathrynwp
    Staff

    are you saying that my activation email has gone out to (email redacted) as i defo do not have it!

    The activation email has gone out to a different email address – not (email redacted). Can you think of any other email addresses you might have used when you signed up?

    #1065461

    ellisborough
    Member

    i definitely thought i was sending (email redacted) and must have made a spelling mistake….what do you advise please?

    thanks in advance

    #1065502

    kathrynwp
    Staff

    The account you’re posting from now – ellisborough – is registered to a completely different email address – not (email redacted) or any misspelled variation of it. Please try to think of any other email addresses you have.

    #1065507

    ellisborough
    Member

    i think i am causing confusion.

    i had to create this account ‘ellisborough’ with the email (email redacted) simply to be able to speak in these forums.

    this ‘username only’ account is not related in any way to ‘dottys’dad’ blog account i set up using (email redacted) and missing the activation code.

    I hope that help

    #1065509

    kathrynwp
    Staff

    Thank you for clarifying – that was indeed the source of the confusion.

    I don’t see a record of the email (email redacted) nor the site dottysdad.wordpress.com anywhere in our system. I also couldn’t find a username of dottysdad.

    If you think you might have misspelled your email, then what I suggest is that you just try signing up for your account again. Your (email redacted) email should be free to use since it was never activated.

    Please let me know how it goes.

    #1065511

    ellisborough
    Member

    thank you,

    ‘dottysdad’ was available again to register. i did so using (email redacted). i have not received an activation email yet. i will wait another 30 and get back to you. i have a feeling there is an issue with my email address, but dont know why this would be!

    speak soon and thanks

    #1065515

    ellisborough
    Member

    hi,

    i am afraid nothing has come through, please can you check your system for my application username dottysdad email (email redacted)

    really confused why i would need receive the activation email

    thanks in advance

    #1065517

    kathrynwp
    Staff

    Automated emails sometimes get caught in spam filters, so that may be why you’re not receiving it. If you’re not seeing it in your spam or junk mail folder, it may be being blocked by your system administrator or hosting company that manages your domain.

    If it’s easier, you could always try creating the site under your ellisborough user. Just click here while signed into that account:
    https://signup.wordpress.com/signup/?ref=newdash-myblogs-sidebar

The topic ‘no activation email’ is closed to new replies.