"No associated application" error when trying to follow

  • Author
    Posts
  • #1279995

    laurabyrd
    Member

    I am new to wordpress.com and am trying out the free service. I have a reader who is unable to sign up to follow our blog. I can’t replicate the error on any of the testing systems I have access to and none of the other followers (only a handful) have had any problems. I am waiting for a reply from her to learn what platform she is on, but I was wondering if this sounds familiar to anyone:

    When she uses either the sidebar follow widget or the follow pop-up that appears in the bottom right corner of her browser, she gets a “No associated application could be found” error. She’s tried several times over the last two days with the same result. What kind of application could this action be trying to invoke? When I inspect the elements in the sidebar widget, it looks like it is a typical web form that uses the post method (that’s about as far as my knowledge goes).

    The blog I need help with is byrdbrained.wordpress.com.

    #1280067

    laurabyrd
    Member

    I selected the wrong blog, I meant to refer to macclaypeople.wordpress.com.

    #1280372

    kdcurrie
    Member

    Hi Laura, I’m also new to WordPress, and a couple of friends are having the same problem you mentioned (although, like you, I couldn’t replicate the problem myself, and haven’t seen it first-hand either)… On the other hand, some other friends were able to ‘follow’ without any issues — not sure why it works for some and not for others. Sorry I don’t have the solution, just wanted to let you know your friend is not alone, and I would be interested to see what responses come through regarding it.

    Best,
    Kevin (realmsofwhere.com)

The topic ‘"No associated application" error when trying to follow’ is closed to new replies.