No blog management capabilities

  • Author
    Posts
  • #916731

    karencv
    Member

    I have a wordpress.com site that I’m the admin of. I haven’t been on it for a while, but went there today and have to management capability. I can’t even edit existing posts.

    I need to make the site private, but have NO TOOLS and NO SETTINGS options.

    The url is http://a1treeservice.wordpress.com

    What do I do?

    Thank you,
    Karen

    The blog I need help with is a1treeservice.wordpress.com.

    #916840

    timethief
    Member

    Many others have been experiencing this too.

    Are you using AdBlock? If so disable it.
    https://en.forums.wordpress.com/topic/wordpress-malfunctioning-need-help/page/2?replies=60#post-910550

    Are you using the https:// secure log-in? if not then please enable it
    http://en.support.wordpress.com/https/

    #916841

    raincoaster
    Member

    If you do a forum search you’ll see htis is a widespread problem.

    1) if you’re running AdBlock, disable it.

    2) if you’re not using https, enable it.

    Between the two of them, those seem to fix all the problems.

    #916847

    karencv
    Member

    Hi,

    Thanks so much for your quick responses.

    I’m not using AdBlock or https. The problem is I can’t get into any options to try to fix the problem.

    I thought of deleting it, but don’t have that option either.

    I don’t have any tools or settings.

    I’m going to try the links you included. I’ll be back if I can’t fix the problem.

    Thanks again,
    Karen

    #916860

    macmanx
    Staff

    On the blog http://a1treeservice.wordpress.com/ you are only listed as a Contributor. Your user role needs to be Administrator for you to see the Settings and Tools menus.

    #916861

    karencv
    Member

    I went into Profile and put Https ON.

    Nothing changed.

    I don’t see any option for putting AdBlock on and off.

    At this point I’d love to just delete the account, but don’t have the option to do it.

    Any other suggestions?

    Thanks for your help,
    Karen

    #916863

    karencv
    Member

    Macmanx, AH!!!

    The owner of A1 must have changed my status after I set it up – but I no longer work for him.

    This is really a problem. I’ll have to try to contact him to change the contact info – it’s coming to me.

    Thanks so much for your help.

    This really clears things up.

    Karen

    #916865

    macmanx
    Staff

    You’re welcome!

    #916868

    ronsrealm
    Member

    @karencv The option to turn Adblock off lives in Tools- Add-Ons in Firefox, doubtless somewhere similar on other browsers.

    Frankly, though, that’s a rubbish solution.

    #916870

    macmanx
    Staff

    Yes, especially since that has no bearing on this particular issue.

    #916872

    chrisj88
    Member

    Okay, my mistake again.

    The owner is allowing me to make the site private or even delete it if I want.

    I logged in with his username (chrisj88) and password (cXXXX3 – I blocked out the middle four characters).

    I’m able to get in fine, but still have the same problem.

    I logged in with both Internet Explorer and Firefox – have the same problem with both.

    Any suggestions?

    Thanks,
    Karen

    #916884

    macmanx
    Staff

    The username they gave you is also a Contributor. You need to be logged in as the Administrator, or they need to promote your user to Administrator.

    #916902

    chrisj88
    Member

    Oh, great. I don’t think either of us have the correct admin sign-in. This is crazy.

    I have one more user name and pw to try.

    I’m so sorry for the problems.

    If this doesn’t work, I’ll be back.

    Thanks so much for your patience.

    Karen

    #916903

    karen155
    Member

    Macmanx,

    I finally got the correct user name and pw. I made the site private.

    Again, thanks so much for your patience!

    Karen

    #916906

    macmanx
    Staff

    You’re welcome!

    #916913

    wisebear2k10
    Member

    I’m having the same issue as well… can’t access dashboard options other than profile and settings. I’m using the only username and password I set up… I guess I must have done something wrong.

    The site url is http://wisebearbooks.wordpress.com

    I read something in the support section about needing to be invited as an administator, please help… most of my websites are WP self-hosted… I can’t believe how lost I am on the WP.com side of things… Thanks in advance.

    #916932

    macmanx
    Staff

    wisebear2k10 is not a user on the http://wisebearbooks.wordpress.com/ blog. You’ll need to log in as the correct user to access it.

The topic ‘No blog management capabilities’ is closed to new replies.