No Comment Box Despite Settings

  • Author
    Posts
  • #284138

    marieke1979
    Member

    Hi. I’ve actually read FAQ&Forum now couple times, but I’m stuck. So I’m sorry if I just didn’t get it.

    It seems to be impossible, at least sometimes, to leave comments on my blog.

    Under Settings>Discussions, these are the only boxes I have ticked.

    Attempt to notify any blogs linked to from the article (slows down posting.)
    Allow link notifications from other blogs (pingbacks and trackbacks.)
    Allow people to post comments on the article

    Comment author must fill out name and e-mail

    An administrator must always approve the comment

    So it actually should work, right? Why can’t I and people not see the box where you could make comments?

    Do I over write that people could leave comments? I actually HAVE some, so it must be possible to leave them sometimes, but then I get emails from people saying they couldn’t, and, I just logged out to check, I didn’t see anything where I could’ve posted one.

    Thanks so much
    I’d basically like that everyone, who wants to, could leave a comment, logged in or not, and that I can approve them before they get posted. Is there another checkbox which over writes those settings?

    #284236

    marieke1979
    Member

    Oh, the blog is http://PaulasMuniverse.WordPress.com, don’t know is that’s important?

    #284241

    vivianpaige
    Member

    Thanks for the link to your blog. And consider linking it in your user name as explained in the sticky, 8 Things, at the top of the forum.

    As for your question – did you by any chance turn off comments on your posts? Edit the post and look down near the bottom under “Comments and Pings.” Make sure you have both boxes checked.

    #284255

    marieke1979
    Member

    That actually solved it;) Thanks so much.

    #284256

    vivianpaige
    Member

    Glad to help!

The topic ‘No Comment Box Despite Settings’ is closed to new replies.