No Domain option under Settings

  • Author
  • #438441


    I’ve been having a great deal of trouble with trying to get this domain mapping thing worked out. I know there has been several posts on this subject, but mine might be a little different.

    I have my domain with GoDaddy. I have a hosting account with GoDaddy, as well. This is where my WordPress blog lies. The past week, I’ve gone through changing my nameservers which did nothing but make my wordpress blog and my wordpress admin page completely inaccessible to me for days until i changed them back…
    I then tried forwarding my domain, same results.

    GoDaddy then had me do a redirect, which constantly gave me a Redirect Loop error when trying to access my blog or admin page. They then had me put in some code in MySQL, which did nothing.

    Finally, after I was on the phone with them they were able to get my domain to point to my wordpress blog. This was at when I was at home.

    Now, I am at work and trying to access my blog using my domain and I get my page again instead of my wordpress blog.

    I looked at alot of the posts on the Forums and they talk about going to your Dashboard and then choosing Settings > Domains…

    I am having been staring at my Dashboard all morning. There is no option under Settings for Domains. I only have:
    General, Writing, Reading, Discussion, Media, Privacy, Permalinks, and Miscellaneous. But, no Domains.

    I tried clearing my Cache, cookies, etc and restarting my browser. I made sure that I am logged in as the ADMIN. I am currently running WP 2.9.1 and I am using the Sleekslide Portfolio Theme from WordPress.

    What am I doing wrong??? Please help!!!!

    The blog I need help with is



    The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you’ll find help at the forums.

    If you don’t understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

The topic ‘No Domain option under Settings’ is closed to new replies.