No dropdown menu!

  • Author
    Posts
  • #1159854

    linuxfag
    Member

    Well, I’m assuming this is a very temporary glitch, but I figure I should report this problem anywayz.

    Today I needed to edit a blog entry, but after I logged in and loaded the entry in question, the dropdown menu I expected (from the blog link on the upper right) does not activate. Therefore, I can’t select “edit”. I am using the free version of WordPress, if that means anything.

    Please tell me this will clear up soon! TIA.

    The blog I need help with is zekeblog.wordpress.com.

    #1159977

    linuxfag
    Member

    Excuse me, I meant “upper left,” not “upper right.” So I clicked on the “change” button, as I presume this option is to edit my original post. Here’s the corrected post:

    Well, I’m assuming this is a very temporary glitch, but I figure I should report this problem anywayz.

    Today I needed to edit a blog entry, but after I logged in and loaded the entry in question, the dropdown menu I expected (from the blog link on the upper left) does not activate. Therefore, I can’t select “edit”. I am using the free version of WordPress, if that means anything.

    Please tell me this will clear up soon! TIA.

    #1159978

    raincoaster
    Member

    Have you tried clearing your cookies and cache and restarting? For some reason, this sometimes helps with dropdown issues.

    #1159982

    linuxfag
    Member

    Okay, I did as you suggested (cleared the cache and deleted all cookies)…but alas, the problem remains. *sigh*

    #1160095

    linuxfag
    Member

    Wow! Another obfuscating WordPress glitch that looks like it will go unresolved. My problem continues: I cannot edit any of my entries, because the dropdown menu on the upper left does not activate…thus the “edit” option is nonexistant.

    When I try another way to edit them, via “Manage My Blog,” the entries already posted show up as garbled text, just one character per line!

    Please please please please PLEASE get this horrid glitch cleared up, WordPress peoplez! Guess I shouldn’t hold my breath.

    #1160112

    macmanx
    Staff

    I’m not seeing the issue myself. For now, you can still access your Dashboard to edit everything via https://zekeblog.wordpress.com/wp-admin/

    As for the issue, first please make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1160123

    linuxfag
    Member

    Thankyou Macmanx and everyone else, for your informative suggestions. This problem has cleared up as mysteriously as it occurred. I think perhaps it was a Firefox glitch…in that, even though I cleared the cache and deleted all cookies, perhaps it did not do a proper job of it.

    #1160124

    macmanx
    Staff

    You’re welcome!

The topic ‘No dropdown menu!’ is closed to new replies.