No Email when Comments posted

  • Author
  • #321582


    I’ve always received email when comments are added to my blog. What did I do to make them quit? I still get the comments, just no notification. The setting E-mail me whenever Anyone posts a comment is checked. What have I broke?

    The blog I need help with is



    Thanks very much. Is working fine now. It missed three in a row, but is on a roll now and I’ve received e-mails on last two.



    Apparently, if an anonymous user submits a comments and checks the box Notify me of followup comments via email, the original author does not receive further emails (apparently until another comment is posted to another post).


    Hey, Joel, i have just emailed Support (thinking i couldn’t find this in the forum) cos i’m having the same problem – only for the last week or so. Before, i was approving each individual comment, and now i’m getting no notification. I’ve checked and the ’email me’ setting is definitely selected.

    As far as i can see i haven’t had any anonymous comments so that can’t be causing it in my case.

    My blog traffic is quiet enough that i didn’t realise i was missing anything and only found out by chance. My blog’s also growing steadily enough that a week of not responding to commenters affects its growth. My time is limited enough that i can’t guarantee to go to my Comments page (for both my blogs) every day. Anyway, i shouldn’t need to.



    I found all my missing comment-emails had arrived – all dated about 1pm that day, though the ‘missed’ comments were from 4 Feb, 8pm. Don’t know if this is a WordPress problem or a Yahoo problem, therefore. Now i have a new comment dated 3pm today, but not yet any email about it (6.30pm). Watch this space…

The topic ‘No Email when Comments posted’ is closed to new replies.