No Featured Image Option in Bueno

  • Author
    Posts
  • #547155

    followmyfilm
    Member

    Hello.

    According to the Featured Image Support Page, Bueno is supposedly one of the themes that has the Featured Image option; however, I cannot find it in “Page Attributes” or in the Image Download window next to “Insert into Post.”

    Is this because I am using the optional custom header?

    Thank you in advance.
    -Christopher

    The blog I need help with is followmyfilm.com.

    #547316
    #547326

    justjennifer
    Moderator

    Make sure you have the “featured image” module enabled in your Post/Page Editor by clicking on “screen options” in the upper right corner of your browser window and checking the option. http://en.support.wordpress.com/screen-options/.

    #547470

    followmyfilm
    Member

    @justjennifer: there is no “featured image” enabling option under screen options…

    @path: Panos’ article just sent me full circle to the WP Support article that presumes I have featured images.

    Thus, I’m going to ask Panos directly via the link you gave me above. Thank you!

    -Christopher

    #547481

    “Panos’ article just sent me full circle to the WP Support article”.

    Sorry, Panos’ article explains how featured posts work in Bueno. Also relevant:

    http://wpbtips.wordpress.com/2010/08/23/featured-images/

    #547485

    justjennifer
    Moderator

    @Christopher-that is quite odd. I’m using Bueno on my knitting blog and the “Featured Image” module appears under the screen options in the Post and Page Editors. If it isn’t enabled, you won’t see the module in the posting area.

    (helpful screenshot)

    What browser are you using? It may be worthwhile completely logging out of WordPress.com, deleting your cache and cookies and logging in again.
    http://en.support.wordpress.com/browser-issues/

    #547486

    justjennifer
    Moderator

    By the way, your mileage may vary with that screenshot. Your Editor may be set up to display one column, whereas I use 2 columns, so your new module may show up at the very bottom of your screen.

    Check out http://wp.me/PEmnE-s4 for more information on the Custom Post Screen.

    #547509

    followmyfilm
    Member

    Thank you for the help.

    @jennifer, I’m using Firefox 3.6 and still don’t see “Featured Images” under screen options within Page editor.

    Panos stated that Featured Images are not available in Bueno with Pages, but are with Posts. (Note: I do see “Featured Images” under screen options within Post editor.)

    No problem. I’ve decided to forgo featured images altogether; however, I am using the featured posts widget, just without an image.

    Thank you all again!

The topic ‘No Featured Image Option in Bueno’ is closed to new replies.