No "Follow" button

  • Author
    Posts
  • #2824220

    windwhistle
    Member

    I used to follow blogs by clicking “Follow” in the admin bar where it now says “Reader.” But that button has been gone for some months and there isn’t one floating in the lower right corner either. The only way I can follow now is to go to the Manage Followed Sites menu and type or paste in the blog’s URL. Not a big deal because I don’t follow many blogs, but I know there ought to be a Follow button somewhere.

    The blog I need help with is piedtype.com.

    #2824266

    justjennifer
    Moderator

    Hi @windwhistle – So you’re not seeing the Action bar in the lower right corner of your browser window when on a WordPressdotcom site you want to follow? (You might need to scroll down a little and then back up for it to appear.)

    What browser/OS?

    #2824268

    windwhistle
    Member

    Nope, it’s not there. I see Customize and Edit on my blog, but no Follow on other blogs. I’m using Chrome on a MacBook Pro, the latest versions of each. Just checked Firefox and it doesn’t show there either.

    #2824270

    justjennifer
    Moderator

    Javascript allowed? 3rd party cookies allowed? Try disabling any browser extensions…clearing cookies/cache.

    Do you want to share the URL of the site in question?

    #2824271

    windwhistle
    Member

    Javascript allowed. Also 3rd party cookies. Cache cleared. Don’t want to clear all cookies. Can you tell me which ones to delete? Not many extensions and don’t think any would interfere, but I can try turning them off one by one tomorrow.

    No particular URL. I tried a couple picked at random from the Discover listings

    #2824277

    justjennifer
    Moderator

    OK-do try and let us know the results.

    If you still need help with this afterwards, add the MODLOOK tag for Staff.

    #2824356

    windwhistle
    Member

    Nothing I’ve tried makes the Follow button show up. Am wondering if it’s related to the new Reader, because I’ve also noticed that on the Manage Followed Sites page I no longer have the green option to follow or unfollow each blog on the list. There’s simply nothing there in Chrome so I couldn’t unfollow anything there. In Firefox, however, the option showed up and I was able to unfollow.

    It’s not that big a deal to me because I follow very few blogs, but it might be an issue with the new Reader that needs to be addressed.

    #2824361

    justjennifer
    Moderator

    Hello again. By your description it does sound like something in Chrome is blocking these functions.

    The most recent version of Chrome on my PC is 55.0.2883.87 m (64 bit) and everything is showing up as expected. So please check that your browser is up to date.

    Regardless, I’ve tagged this for Staff to have a look at as well.

    #2824363

    kokkieh
    Staff

    Hi @windwhistle

    Are you sure the sites you checked were WordPress.com sites? Discover also features VIP and Jetpack sites, and those don’t show the action bar (VIP sites can switch it off if they want, and JP sites don’t have it at all).

    I did the same as you described – opened a random sampling of sites on Discover in Chrome – and of them the WordPress.com ones all showed the action bar with a follow button to me.

    I’ve also noticed that on the Manage Followed Sites page I no longer have the green option to follow or unfollow each blog on the list.

    I see the follow/unfollow option for all sites in my Reader list there, using Chrome on a Mac, so the most likely option is a local browser issue as @justjennifer suggested. Does it make any difference if you view that page and refresh using Cmd-R?

    #2824364

    windwhistle
    Member

    Cmd-R doesn’t do anything. Thanks for trying to help. I guess the problem is mine and I’ll continue with my workarounds. I rarely follow anybody anyway.

    P.S. I don’t suppose you could get my snow to work again? I turned it off for a few weeks and now it won’t come back on for Christmas

    But no biggie. You folks have a wonderful holiday!

    #2824367

    kokkieh
    Staff

    The snow is switched on for your site, but your account settings were set to now show it to you specifically anywhere on WordPress.com. I’ve changed that setting, and you should now see the snow on your site, and any other site that has it enabled.

    Should you want to dig into the follow button issue any more, let me know. One think you can try is to log into your account in an incognito window in Chrome. If the button shows there, it points to a browser extension or plugin as the most likely cause.

    #2824368

    windwhistle
    Member

    Thank you for fixing my snow! What a nice surprise to find on Christmas morning! Sorry you drew the short straw and had to work Christmas Eve but I really appreciate it. Merry Christmas to you and yours!

    #2824369

    kokkieh
    Staff

    The whole team pitches in over the holidays to make sure things don’t get too backed up, but none of us worked a full day, so no need to feel sorry. I’m glad I could help.

    And Merry Christmas to you also :)

The topic ‘No "Follow" button’ is closed to new replies.