Need help? Check out our Support site, then

No graphics on dashboard

  1. When i went into my Dashboard a few days ago, there was no graphics on the buttons or anything for that matter. It was just plain text. This makes it extremly hard to post or manage my blog. When i loged onto my Dashboard on another computer with the same browser (Firefox 13.0.1), it looked alright.Does anyone know why this has happened?
    I did update my browser to Firefox 13.0.1, but i don't think that that caused it.

  2. I don't have a clue what happened or why it happened. If it happens again take a screenshot and upload it to your Media LIbrray where Staff can view it and then post to the support forum like you did this time.

  3. I have just tried going onto my dashboard on Internet Explorer and it looks fine. I guess i will just have to use IE until i can figure this out. I toke a screenshot of it with ScreenHunter, click the following link to see a screenshot of what my dashboard looks like: CLICK HERE

  4. Now click here to see what it looks like in Internet Explorer.

  5. Please provide the version numbers of the browsers you have used. If you don't know what they are click here to find out >

    If you are using an Adblocker please try disabling it and all other browser-addons and extensions and see what happens when you do.

    I have flagged this thread for Staff attention.

  6. I have used:

    Mozilla Firefox 13.0.1
    (the one that makes it only have plain text -this is the browser that i use all the time)
    Internet Explorer 8.0.6001.18702 (the one that makes it look fine)
    and Google Chrome 18.0.1025.168 m (another one that makes it look fine)

    My computer runs Windows XP Service Pack 3. I have never used Adblocker and i disabled all of my web browser add-ons and extensions and it didn't make a difference.
    I am now temporarily using Internet Explorer to post on my blog.

    I don't know what happened to it. I have just remembered that after i had upgraded to Firefox 13.0.1, i went to my dashboard and it had this screen (described here) on it saying that it was not trusted. Maybe that had something to do with it?

    P.S. thanks for your help timetheif!

  7. By the way, that screen with the "This Connection Is Untrusted" error message has been coming up a lot lately on other sites after i had updated Firefox...

  8. I tried disabling the "Always use HTTPS when visiting administration pages" option in Users>Personal Settings on my dashboard because other people who had the same problem as me did that and it fixed it. But it didn't work.
    I also tried updating Flash Player because that also is one of the 'possible solutions', but it says here that it is up to date (It last updated on Saturday 23 June and is version 11.3 r300).
    I am still trying to think about what it could be. I did a quick Google search for my problem and i have found many things about it, but i have tried most,if not all, of them and none of them have solved the problem.

    I personally think that it something to do with the "Untrusted" message, because that was the only unusual thing that happened around the time that it started going weird.

    Any ideas?

  9. Note: It happens every single time i go into my dashboard.

  10. By any chance, is your ISP Talk Talk or a satellite internet provider?

  11. Reply to macmanx:
    If you mean the company that provides me with internet when you say 'ISP', mine is Vodafone. Vodafone is company that provides phone and broadband services in New Zealand and Australia (and also in South Africa under the name Vodacom).
    I have heard of Talk Talk, but i don't live in the UK (i live in New Zealand and Talk Talk isn't available here). My ISP isn't a satellite internet provider either (at least i don't think it is...)

    Why do you ask?

  12. Hm, we've similar trouble with both Talk Talk and satellite ISPs in the past, but not Vodaphone.

    Have you tried clearing your browser's cache and cookies? If not, give that a shot please.

    If that doesn't help, make sure that you have third-party cookies enabled.

  13. Reply to macmanx:

    I have just tried clearing all of Firefox's cookies and cache and it still didn't work. Third party cookies are enabled.

  14. Ok, so the issue is only in Firefox?

    If so, would you please try temporarily disabling all add-ons?

  15. Reply to macmanx:

    Yes, the issue is only in Firefox. I have already tried disabling all of my add-ons (timethief said to earlier).

  16. Hm, that is rather odd. Have you tried deleting your Firefox profile and creating a new one? Make sure that you export your bookmarks and any saved passwords first.

  17. GOOD NEWS!

    I went into Firefox>Help>Troubleshooting Information and then clicked on "Reset Firefox To Defaults" which keep my saved passwords, bookmarks,etc., but also got rid of everything else. And after it had restarted i tried going to my dashboard it looks fine!!! I think when Firefox reset itself, the thing that caused the problem got deleted! Thanks for your help macmanx and timethief!!!

  18. WOOHOO!!! Now i can post happily in Firefox!

  19. Thanks for posting back here with your solution. It may help with other issues as well.

  20. Reply to thesacredpath:

    No problem. It may help other people as well with the same problem i had or a different one entirely.

Topic Closed

This topic has been closed to new replies.

About this Topic