Need help? Check out our Support site, then

No image loading in blog posts or home page

  1. For the pas t 12 hours I am unable to see any images attached in my blog posts or home page. The pages seem to be loading infinitely. I can see all text though.
    I have tried clearing caches and trying with different browsers. Nothing helped.

    The blog I need help with is

  2. And I can't see the images in Media Library as well.

  3. can anyone throw some light on this problem?

  4. I see images on the blog linked to your username. I am using Firefox 23.

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. Try using another browser.

    5. If you are not successful please let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary

  5. Here are the results:

    1. I was using Google Chrome Version 29.0.1547.57. Previously I did clean cache etc. However, I gave a try using a clean FF 23 just now. Same results.

    2. No IE here.

    3. Tried all of these. Nothing helped.

    4. a. I am on a laptop running Ubuntu 13.04 (x86_64).
    b. Tried with Google Chrome Version 29.0.1547.57 & FF 23.

    If it gives you a clearer picture here's an image of what's going on (from FF):

    I am from India. Is it possible that a local server has gone low?

  6. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  7. Sure! Thanks!

  8. Here are some results when I try to download any image from my site:
    Downloading using wget:
    $ wget
    --2013-09-08 06:02:21--
    Resolving (,,
    Connecting to (||:80... failed: Connection timed out.
    Connecting to (||:80... failed: Connection timed out.
    Connecting to (||:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 3406 (3.3K) [image/jpeg]
    Saving to: ‘copy_160x120.jpg’

    100%[======================================>] 3,406 --.-K/s in 0.002s

    2013-09-08 06:06:36 (1.36 MB/s) - ‘copy_160x120.jpg’ saved [3406/3406]

    Connection timed out for the first two IP addresses.

    Same result through ping. Connection times out for the first 2 services.

  9. Thanks for posting additional information for Staff.

  10. My pleasure! Actually I too want to get my stuff right as soon as possible ;).

  11. Staff deal with threads in order of those with earliest dates stamps and timestamps first and move forward to the most recent ones. Every time we post to a thread that timestamp moves forward.

  12. Who is your ISP (Internet Service Provider)?

    Do you also encounter this issue from a different computer and Internet Connection? Otherwise please contact your ISP to ask if they are blocking

  13. Yes, on a different computer running windows but on the same network.
    WP is not blocked as I can see the pages but not the images.
    I have provided the server IPs above for which connection times out - &
    When I ping them I get -
    $ ping
    PING ( 56(84) bytes of data.
    From icmp_seq=1 Time to live exceeded
    From icmp_seq=2 Time to live exceeded
    From icmp_seq=4 Time to live exceeded

    I will check from another connection tomorrow and update as well.
    But, are the servers up?

  14. But, are the servers up?

    Yes, they are up.

    Are you working from a firewall enabled network? or business location? if so, please contact your local network administrator or ISP to ask if those IP's are blocked.

  15. I am confirmed now that the problem is with the ISP. I'll be using a proxy till the issue gets resolved. Thanks for your time!

  16. You're welcome. Feel free to contact us if you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Topic