No Likes appearing

  • Author
    Posts
  • #1579449

    vinnieh
    Member

    Lately, I keep getting e-mail notifications about likes on my blog, but they don’t seem to appear on my posts until a long time afterwards. Is there a way I can make the likes appear?

    The blog I need help with is vinnieh.wordpress.com.

    #1579544

    timethief
    Member

    In order to investigate what’s going on with this Staff require specifics. Exactly which likes on which on exactly which posts are not appearing please?

    #1579552

    loridr
    Member

    I’m having this exact same issue. ‘Likes’ are showing up in my email box but not on my blog post. It’s ironic, because the post the ‘likes’ are not showing up on is all about the ‘like’ button. Here is the blog post.
    http://loreezlane.wordpress.com/2013/12/30/ode-to-the-like-button/

    #1579554

    timethief
    Member

    In order to investigate what’s going on with this Staff require specifics. What is the username of the person who you received a “like” notification from on that post and whose gravatar is not appearing please.

    #1579558

    loridr
    Member

    I have 14 likes in my email box from people who liked the post. None of them have shown up. I’m not sure that I have the time to go to all of those blogs, get their addresses and paste them all here. I can type out the names which appear in the email.
    Nicholas Gagnier, Sloan Rawlins, Pete Armetta, LifeBeam, Lisa Newman, Paulaacton, johncoyote, Lightningdroplets, HSK flyer, wordfromanneli, Andrea Stephenson, Carrie Rubin, Scott Sappenfield, Kev.

    #1579559

    timethief
    Member

    That’s what Staff need and thanks so much for providing it. This thread is tagged for Staff help. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1579560

    loridr
    Member

    Thanks.

    #1579561

    timethief
    Member

    You’re welcome.

    #1579601

    I am having the same disappearing “like” problem as loridr. I published my post about four hours ago at 6:17 pm (EST) today. My likes showed up for about 45 minutes until 7:03 pm, but they have now stopped showing. I have 16 thus far. My dashboard’s notification tab is stuck at 7, even though 10 are now showing on my site. This post is fairly image-heavy. Could that be contributing to the problem? The gravatars that are missing thus far are: Brigitte, Jackie Cangro, aFrankAngle, sohojay, happyappalachy and susielindau. Thank you in advance for your assistance.

    #1579606

    swittersb
    Member

    This has been going on all weekend…they are there..say 20 some and then gone “be the first to like this post”. For us to have to provide all the names of who was there and now gone is silly! fix the problem and fix your fact finding solution going forward!
    SwittersB & Fly Fishing

    #1579618

    lavagabonde
    Member

    I was having the same problem for several days. I was using Firefox browser, but when I changed to Safari the problem totally disappeared.

    #1579629

    loridr
    Member

    I already switched from internet explorer (IE) to firefox because IE wouldn’t even load the like button for me to click on it for anyone. I had to clear out my cache every couple of hours for IE to work with WP. I’d think that WP would want to work smoothly with the two most used browsers. I shouldn’t have to once again switch browsers.

    So far, today, it looks like the ‘likes’ are showing up again. I’ll keep an eye on it.

    #1579638

    vinnieh
    Member

    Mine are still not appearing and the like button is still not working.

    #1579641

    timethief
    Member

    I’m joining in here as I have discovered clicking like buttons on some WordPress.com blogs is not working for me, and likes are not displaying on some posts on my personal blog at http://thistimethisspace.com. It’s not a browser issue.
    OS Windows 7
    Browsers: FF26 and IE11 (last choice)

    #1579643

    vinnieh
    Member

    Thanks for the help, hopefully the issue clears up soon.

    #1579650

    rootjosh
    Staff

    Howdy folks.

    My apologies for the trouble. “Likes” are displaying wonky. We’re aware of the issue and are looking into it. I will report back.

    #1579658

    loridr
    Member

    Thanks timethief & Josh.

    #1579659

    vinnieh
    Member

    Thanks Timethief and Josh for the help.

    #1579660

    rootjosh
    Staff

    No problem. If it’s any consolation (and it probably isn’t), I myself am having the same issues.

    #1579672

    hiddenlens
    Member

    I’m having the same problem. The “likes” disappear then reappear. It’s real quirky. Glad to know staff is aware of the problem.

    Happy New Year to all.

The topic ‘No Likes appearing’ is closed to new replies.