No Likes appearing

  • Author
    Posts
  • #1579734

    sloopie72
    Member

    um… maybe you did something, or maybe it just fixed itself (computers do that, right?), but all’s well now. Thanks again!

    #1579737

    Hi John, I’m back again!

    I now have 6 likes, and once again, they’ve all disappeared.

    the link to the post is the same: http://stylequeery.com/2014/01/02/a-rosey-new-year/

    and I’ve uploaded a snapshot to my media library, it’s titled “Screen Shot 2014-01-02 at 4.12.39 PM”

    any help would be greatly appreciated!!
    Sam

    #1579738

    whoop, autocorrect fail–I meant Josh. My bad. :)

    #1579739

    http://playamart.wordpress.com/2013/12/31/work-of-art-you-earned-this/

    new year’s eve brought reports of the like button not working. the above post shows the comments…

    i assumed it was a larger problem than just my site,, and it seems that i was correct.

    new year’s bug!

    z

    #1579743

    rootjosh
    Staff

    @doolittsam624

    hrmmmm…that is odd. I will have to look into this a bit more.

    #1579744

    vinnieh
    Member

    The post I’m having trouble with is http://vinnieh.wordpress.com/2014/01/02/versatile-blogger-award/
    I should have 30 likes but some have disappeared.

    #1579746

    vinnieh
    Member

    Likes are starting to not appear on my posts again.

    #1579750

    rootjosh
    Staff

    We’re still looking into this folks. My apologies for the trouble.

    #1579751

    laryter
    Member

    I am having a similar issue on my post. None of them are showing up though I have several notifications showing otherwise. I’ve never had this problem before. I’ve double checked my settings and they are set correctly. Please advise.

    #1579752

    I published a new post today and I noticed that my likes are showing up but with a delay.

    #1579753

    loridr
    Member

    It seems to be sporadic. I posted a new blog today, and so far the ‘likes’ are showing up fine. Will let you know if it changes.

    #1579758

    vinnieh
    Member

    Mine seem to be working now, must be a sporadic thing as previously mentioned.

    #1579759

    vinnieh
    Member

    Mine are still playing up slightly but thanks for the continued support.

    #1579762

    rootjosh
    Staff

    No worries. I know how important “likes” are to us all.

    #1579763

    vinnieh
    Member

    Is there any reason for the likes disappearing? Or is it just sporadic?

    #1579764

    rootjosh
    Staff

    Well, there’s a reason for everything I guess!

    But there is no intentional reason for something like this. It’s a glitch/bug that we’re chasing. Its inconsistency makes it particularly hard to pin down.

    #1579770

    lavagabonde
    Member

    Thank you, Josh, for looking into this. As of now, the problem persists for my blog, and, as before, clearing browser and cache does not solve the problem.

    #1579772

    diawlbach14
    Member

    Hi there,

    well since I discover my problem is not unique I’ll make my private ticket visible to the community.

    Yesterday afternoon CET I noticed some glitches on my blog – http://www.forelleundaesche.com

    I had one WP blogger like my article, then the like disappeared for a few minutes only to reappear later. All fine I thought.

    However then I noticed that on one article the Facebook likes went down from 35 to 1. This only affects ONE article. However, I believe social media is currency and I would like you to look into the issue please. I tried rectifying myself by reverting to previous revisions, however to no avail.

    The affected article is:
    http://forelleundaesche.com/2013/10/06/httpforelleundaesche-com20131006fdm-8-oktober-pale-watery-dun-baetis-fuscatus/

    You might notice that the permalink looks kind of odd. I doubt I would not have noticed that earlier.

    I run a series of articles in the same vain and the permalinks for these are for instance:
    http://forelleundaesche.com/2013/09/08/fdm-7-september-daddy-long-legs-tipulidae/
    http://forelleundaesche.com/2013/08/18/fdm-6-august-blue-winged-olive-bwo-serratella-ignita-eintagsfliege/
    http://forelleundaesche.com/2013/07/14/fdm-5-juli-caenis-des-anglers-fluch/

    I swear that on Sat. 01.04. all the FB likes showed on the article above. Maybe that helps when scanning your log file.

    I’d be very grateful if you could help me with this in your eyes maybe trivial issue.

    Thanks for your understanding, I am looking forward to hearing from you.

    Best wishes
    Tankred

    The blog I need help with is forelleundaesche.com.

    #1579773

    loridr
    Member

    Yep, just posted a new blog today and having problems with the ‘likes’ again. The number of ‘likes’ on the post are less than the number of notifications about ‘likes’ in my email box. However, it seems like it takes some time for them to eventually show up. I’m figuring you’re still working on it, but thought I’d let you know just in case.

    #1579776

    vipeyr
    Member

    At the bottom of my pages it tells me I have a certain amount of ‘Likes’. But it shows many more little gravatar pictures. Do I have a virus?

    The blog I need help with is vitpeyr.com.

The topic ‘No Likes appearing’ is closed to new replies.