No Location or Sticky option

  • Author
    Posts
  • #1529140

    lisetlit
    Member

    Hi, I created a new blog with the Oxygen theme and I am trying to get the slider to work. I’ve read a lot of tutorials and I do not have the Location button in the screen options. I don’t have the Sticky option neither.
    Can you help?

    The blog I need help with is lasorillasdistantes.wordpress.com.

    #1529246

    timethief
    Member

    Please consult the detailed theme description here http://theme.wordpress.com/themes/oxygen/ There are also many threads that explain how the Oxygen theme is designed to operate.
    https://en.forums.wordpress.com/tags/oxygen

    In Oxygen you can either have a Home page that displays your posts or a static front page ie. a Showcase template. http://en.support.wordpress.com/pages/front-page/#setting-up-a-static-front-page
    Page templates can be set under the “Page Attributes” section on the page editor screen. For more information on Page Attributes:
    http://en.support.wordpress.com/pages/page-attributes/

    Showcase page template
    When you first activate Oxygen, you’ll see your posts in a traditional blog format but if you’d like to showcase your content in an online magazine-like fashion, then you can use the Showcase Page template. …

    Post thumbnails are 470 pixels wide, unless you make the post Sticky to show off in the featured slider, in which case they’re 750 pixels wide. Keep in mind: if you mark a post as Sticky but the featured image is less than 750 pixels wide, then it won’t display in the slider and will still disappear from the river of posts.

    Please be aware that you cannot crop the sticky post thumbnails.

    Sticky post thumbnails are 750 pixels wide in the featured slider
    Regular post thumbnails are 470 pixels wide
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts
    Oxygen
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    If you don’t see the page attributes module then make sure that you don’t have it hidden in your screen options http://en.support.wordpress.com/screen-options/

    #1529252

    lisetlit
    Member

    I already saw this comment with explanation in another thread: I tried all this and I still can’t see the Location button or the Sticky one.
    Thanks

    #1529291

    justpi
    Member

    Don’t read or watch irrelevant instructions: there’s no Location button on the wordpress.com version of the theme.

    Step-by-step, as briefly as possible:
    1. Set a featured image to each post. Make sure the images are at least 750px wide.
    2. After you’ve published at least ten posts, edit six of them and mark them as stickies.
    3a. Create a new page in Pages > Add New: enter a title but no content, select the showcase template for it from the Template pulldown in the Page Attributes module, publish.
    3b. Go to Settings > Reading and set the blog front to display this new page.

    Timethief has provided the links to all the relevant Support docs.

    #1529304

    lisetlit
    Member

    ok, according to what you say, it might be that I don’t have enough posts. I didn’t find that information anywhere.
    Thank you!!! I hope when I have more posts I can have the pretty slideshow.

    #1529308

    justpi
    Member

    You’re welcome.
    You can have the pretty slideshow at any moment, but the page won’t look correct with only a couple of posts in the slider and nothing in the “recent articles” and “more articles” sections.

    #1529355

    lisetlit
    Member

    understood.

The topic ‘No Location or Sticky option’ is closed to new replies.