No place for users to comment

  • Author
    Posts
  • #665794

    ccredential
    Member

    Hi there, I recently added a premium theme and it seems that there is no spot for others to leave comments on my post. How do I fix that?

    Also, how do I add photos to my home page to dress it up a bit? I know how to add background photo but that is it.

    Thank much,

    Mitchell

    The blog I need help with is christcreds.com.

    #665943

    timethief
    Member

    I’m sorry but your theme is a premium theme and we Volunteers answering questions on this forum have no knowledge of how they are designed to operate. When you purchased it what came with that purchase was support directly from the theme designer. Go here > Appearance > Themes and click the “premium” link you find there to the Premium Themes Forum please.
    documentation here > http://en.support.wordpress.com/themes/premium-themes/

    #665958

    ccredential
    Member

    Okay, will you look at my page and click on a post and see if there is a spot to comment please?

    Thank you!

    #665960

    timethief
    Member

    I clicked on title and could not locate a comments link. I have no idea how that theme operates. With the others we set up comments on this page > Settings > Discussion
    instructions & details here > http://en.support.wordpress.com/settings/discussion-settings/ We can enable or disable on individual posts and pages by following these instructions > http://en.support.wordpress.com/enable-disable-comments/

    #666006

    ccredential
    Member

    Okay, I will keep working at it.

    Thank you!

    #666021

    timethief
    Member

    Did you post to the Premium Themes Forum for help?

    #666023

    I’m seeing a comment link at upper right on each post on the main page, and a comment box below the post when I click on that or on the post title. Was this not the case a while ago?

    #666028

    timethief
    Member

    @TSP
    They were not there when I first looked. So either the OP followed my instructions above or Staff fixed this from the backend.

    #666032

    Yeah, I figured they must have fixed it since you two were not seeing it and I did.

    #666040

    To clarify, comments in premium themes work the same way as comments in other themes. You just need to enable the comments. That is done on a per post or per page basis after the post is already created, and you can set defaults that will affect and new posts you create by updating the options in the Settings → Discussion page.

The topic ‘No place for users to comment’ is closed to new replies.