No Reading Option in Settings

  • Author
    Posts
  • #2926566

    ourehmg
    Member

    Hi, I am trying to limit the number of posts showing on my front page, but when I go into Settings, there is no Reading option for me to choose from. Can anyone help me figure out what’s going on? Thanks!

    The blog I need help with is evergreenhealthnursenews.wordpress.com.

    #2926672

    timethief
    Member

    Are you logged in as Admin under the exact same username account that registered the site?

    If you are not logged in under the correct username account then clear your browser cache https://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache and cookies https://en.support.wordpress.com/browser-issues/#clearing-wordpress-com-cookies prior to logging into another account

    Provided you are logged in as Admin under the exact same username account that registered the site go to

    Go to http://NAME_OF_BLOG.wordpress.com/wp-admin/options-reading.php

    *Replace NAME_OF_BLOG with the actual name of your site in that URL.

    #2926674

    ourehmg
    Member

    Thank you! I was and I can get into the settings page from the URL above – and see the Reading option now.

    However, when I change the # of posts, the changes don’t take effect, i.e., settings saved for 5 posts on front page; site still shows all posts.

    #2926675

    timethief
    Member

    Assuming you clicked to save after the change, that’s very odd. Let’s ask Staff to assist you with sorting this out. I will type modlook into the sidebar tags on this thread for Staff help. How do I get a Moderator/Staff reply for my question? https://en.support.wordpress.com/getting-help-in-the-forums/#how-do-i-get-a-moderatorstaff-reply-for-my-question Subscribe to this thread so you are notified when they respond and be patient while waiting. To subscribe look in the sidebar of this thread, find the subscribe to topics link and click it.

    #2926681

    Whilst you’re waiting for staff can you confirm that “Infinite scroll” isn’t still enabled (in the same place at “Settings” “Reading” in the wp-admin dashboard). That overrides any setting for how many posts display.

    #2926683

    ourehmg
    Member

    Thank you timethief and themagicrobot – Infinte scroll was selected (doh!) and unselecting it did the trick!

    #2926684

    timethief
    Member

    @themagicrobot
    Excellent addition. I overlooked that. Thanks. :)

    #2926686

    Glad to help. Just passing through until everyone else here finishes watching “Emmerdale” :(

    #2926688

    timethief
    Member

    @themagicrobot
    That sounds like a soap opera but don’t respond so we don’t get into trouble for off-topic kibitzing. ;)

The topic ‘No Reading Option in Settings’ is closed to new replies.