no reponse to support requests

  • Author
    Posts
  • #722918

    balloonhed
    Member

    hi,

    i’ve fired a number of support requests off via the web form since monday and not gotten any response beyond the automated “we got your support request.” what gives? is it normal to have this long a wait for a human response?

    The blog I need help with is spiffyb.com.

    #723103

    supportbot
    Member

    The blog you specified at spiffyb.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #723106

    balloonhed
    Member

    renewing spiffyb.com is part of the issue, silly robot. it expired, i tried to renew it, got an error message. it remains locked but i note several wordpress charges on my credit card. it redirects to balloonland.wordpress.com, but should be pointing at my .org version.

    #723108

    timethief
    Member

    Staff are extremely busy answering support tickets. As you have contacted them that means you support ticket in in their queue and they will get to you as soon as they can.

    #723110

    balloonhed
    Member

    ok, thanks, that’s all i needed – some assurance they didn’t go into the void.

    #723113

    timethief
    Member

    I also flagged this thread for Staff attention.

    #723115

    balloonhed
    Member

    thanks!

The topic ‘no reponse to support requests’ is closed to new replies.