No RSS feed linked in my header! Why?

  • Author
    Posts
  • #53224

    fivesolasguy
    Member

    I have no wordpress.com feed linked in the header (the link that puts the orange icon in the address bar). I can’t figure out how to get one there. Any suggestions? I have RSS in the sidebar, but I also want it in the header.

    Thanks

    http://www.voiceofthesheep.wordpress.com

    #53322

    cornell
    Member

    Unfortunately you can’t put one in the header. The only change we can make to headers is to change the image.

    Collin

    #53323

    fivesolasguy
    Member

    Thanks for the reply. How is it that I see so many other wordpress blogs with the rss link in the header? Is that hard-wired into the particular theme that they are using for their site?

    Thanks.

    #53325

    cornell
    Member

    Can you show me an example please?

    #53326

    fivesolasguy
    Member

    I think I may have used the wrong term by using ‘header’. What I meant was an RSS link in the far right-hand corner of the address bar at the top of the page.

    Here is an example:
    http://handiwork.wordpress.com/

    Thanks.

    #53327

    cornell
    Member

    Ah, I see what you mean. I believe that this is functionality specifically provided by Firefox or Opera. Certainly it’s something I’ve never seen on IE (and can’t see right now ‘cos I’m on IE).

    Can one of the FF users have a look and see if they get the RSS Icon in the address bar?

    I’m not certain that there’s anything you can do about this. WP is certainly serving your RSS feed properly as the link in your sidebar proves.

    #53328

    fivesolasguy
    Member

    I am actually using FF, and I don’t see one whenever I pull up my site. I do, however, see one for this very page that I am typing on, and I see one for practically every other blog site that I pull up on the web.

    Thanks.

    #53331

    fivesolasguy
    Member

    Ah, I see what you mean. I pulled up the same site I gave you under IE and it was not there. So it must be something with FF, though I am guessing I must still be missing something in my theme code that is keeping it from showing up even when I use FF.

    Thanks.

The topic ‘No RSS feed linked in my header! Why?’ is closed to new replies.