No Search widget in ChaoticSoul?

  • Author
    Posts
  • #177799

    iphonehellas
    Member

    I use the theme “ChaoticSoul by Bryan Veloso”. I’ve tried several times to add a search widget to my Sidebar and nothing happens!

    I Drag & Drop the Search widget to the Sidebar and I press save changes. I get the message: ”Sidebar updated. View site »” but in my site there is no search widget…

    Could you please help me?

    iphonehellas.wordpress.com

    #178187

    hanni
    Member

    Can you provide me with a screenshot of your sidebar from the admin panel? I’ve just managed successfully here to insert the search widget into a sidebar of a greek language blog using the ChaoticSoul theme so the best I can do is try to replicate your setup to see if I come across the same problem!

    #178228

    iphonehellas
    Member

    I Drag & Drop the Search widget… I pressed “Save changes” and I got the message: ”Sidebar updated. View site »”

    I upload a screenshot of my Sidebar from the admin menu here: http://img227.imageshack.us/img227/9070/picture1ja3.png

    (The search widget is kicked off from the sidebar as soon as I hit the save changes)

    #178231

    cjwriter
    Member

    Are you using Opera or Safari by any chance? Both of those browsers and IE 6 have caused similar issues with WordPress blogs in the past. Do you have another browser you can try it in, something like Firefox or Flock?
    http://faq.wordpress.com/2006/05/20/im-using-safari-and-i-have-problems/

    #178254

    iphonehellas
    Member

    I have a Mac (PowerBook) and I’ve tried with both Safari and Firefox…

    As soon as I press the “Save changes” the widget disappears from the Sidebar!

    #178287

    Fwiw, I use Safari on a Mac, use ChaoticSoul as my theme, and have the search widget working fine at my blog here: c2what.com

    #178295

    iphonehellas
    Member

    comparetowhat can please post a screenshot of your sidebar from the admin panel?

    #178297

    sonofbruce
    Member

    The search widget in Chaotic Soul is nearly invisible, as I recall – just a dark box on a dark background, with no “search” or “go” button to the right of it. If you don’t have the brightness and contrast set correctly on your monitor, you may not be able to see it at all. Just a guess.

    #178298

    Here you go:

    my sidebar

    As sonofbruce says, it’s subtle. But also, if you’re sure it’s not showing up, it may be an OS issue. I know some things don’t work with Panther that worked with earlier versions of OS X. I’m using 10.4.10

The topic ‘No Search widget in ChaoticSoul?’ is closed to new replies.