No share buttons on frontpage (sundance)

  • Author
    Posts
  • #886039

    joniew
    Member

    I see that others have had this problem and it’s flagged as resolved. But not for me.
    I use the Sundance theme and I have no sharing buttons on my front page.
    Individual posts show them.
    How can I make them show on the front page?
    I have all the little boxes ticked in the customize sharing box, also on the individual post.
    Like here – http://en.support.wordpress.com/sharing/#like-button
    Thanks for your help.

    The blog I need help with is joniew.wordpress.com.

    #886158

    Go back to settings > sharing and in the pulldown select “Posts, Pages and Index Page” and save.

    #886162

    joniew
    Member

    Ok, did it all again, (as it was all selected) saved, but no change …

    #886166

    raincoaster
    Member

    You’re SURE you selected the option which included index pages?

    PS quote roundups are fine, but you might eventually run into trouble posting entire poems. Someone here was reporting today she’s being threatened with a lawsuit for posting someone else’s poem. The normal procedure is to quote a bit, perhaps two stanzas, and link to the source of the rest.

    #886169

    joniew
    Member

    Yes I’m absolutely sure I checked all the little boxes and have it exactly as it is in the link I provided.
    Thanks for that info re poems – I very seldomly post poems and am trying to be very careful about copyright.

    #886174

    raincoaster
    Member

    And your settings say:

    Show buttons on
    ✓ Front Page, Archive Pages, and Search Results
    ✓ Posts
    ✓ Pages
    ✓ Media

    #886175

    joniew
    Member

    Done the cookie dance, changed theme, selected and saved ticked boxes again…
    Hasn’t helped. I have 3 blogs and they all have the same problem – no share buttons on front page.
    Could someone fix this for me please?

    #886176

    joniew
    Member

    And your settings say:

    Show buttons on
    ✓ Front Page, Archive Pages, and Search Results
    ✓ Posts
    ✓ Pages
    ✓ Media

    Yes, except for the media which is not ticked.

    #886177

    joniew
    Member

    ok, ticked the media one as well – made no difference.

    #886178

    raincoaster
    Member

    Are they all using the same theme? Could be a theme bug.

    #886181

    joniew
    Member

    http://jonies.wordpress.com/

    Changed the theme of this blog (link) and yes,. buttons are there!
    So it must be a Sundance theme bug.
    So how does that get fixed?

    #886188

    raincoaster
    Member

    You’d have to report it to staff if you can, via the Dashboard Help button from a blog which is still having the problem. If you can’t report it, then come back here and in the Tags box on the right, put “modlook” without any quotation marks. That flags this for staff. They will have to fix the theme.

    #886202

    joniew
    Member

    Thanks for your help Raincoaster!

    #886308

    derbysda
    Member

    I have the same prob and aint no solution yet….

    #886311

    timethief
    Member

    I have flagged this thread and it will be moved to the Themes Forum where Themes Staff will respond to this issue.

    #886352

    joniew
    Member

    Thanks Timethief!

    #886354

    timethief
    Member

    You’re welcome. :)

The topic ‘No share buttons on frontpage (sundance)’ is closed to new replies.