no text in “edit page” visual mode

  • Author
    Posts
  • #401949

    108zenbooks
    Member

    When I try to re-edit a published page, the screen opens but there is no text in the edit window. If I toggle to HTML, the text appears with the HTML codes. When I toggle back to Visual, the text appears but with HTML code.

    How do I get the Visual window to appear as before (earlier today)?

    The blog I need help with is 108zenbooks.wordpress.com.

    #402047

    leesbirdblog
    Member

    I have the same problem. Only Html appears, Visual does not.
    http://leesbird.com
    http://leesbirdblogb.wordpress.com

    Haven’t tried the others

    #402050

    raincoaster
    Member

    I get that quite often using Firefox on a Windows XP system. What system/browser combination are you using?

    I just refresh the page a couple of times and it fixes itself.

    #402056

    leesbirdblog
    Member

    I have tried it both one IE and Foxfire and it stays the same. The only thing that happens is that the toolbar finally shows up with a refresh. Not words, blank. I have refreshed a page on both IE and Foxfire again several times. You have something going on that did not act like that before.

    #402058

    isaacscience
    Member

    I too am having the same problem and today is the first time this has happened. I think it’s a widespread issue.

    #402059

    leesbirdblog
    Member

    PS I am using Vista

    #402061

    Same experience.No visual editor in IE, neither in Chrome, nor in Firefox. Seems to be a WordPress problem …

    #402062

    What the heck?! so I’m not the only one having the problem? I ended up deleting my whole novels because of it :(
    I feel so down now I feel to cry.

    #402063

    The thing is i was just about to ask for help too

    #402065

    raincoaster
    Member

    There are ways to cope; these issues are temporary, as long as you let staff know they’re happening:

    There’s an error going around WP.com right now. Lots of people have reported it in about a half-dozen threads.

    Report your issue to staff directly using Contact Support on the 24/7 Support link at the bottom of the page. And in the meantime, either use an offline blog editor like Blogdesk which always saves a copy of your work, or just wait it out. I always Copy All before hitting “Publish” anyway; saves SO much heartache, because yeah, you have to re-type the title and add categories, but you can just paste in the contents.

    #402066

    leesbirdblog
    Member

    jesikakatt at least you can see it in HTML. Tried to rescue it with a save autosave.

    #402069

    arteefact
    Member

    Ditto. Only HTML mode is working…
    Wordpress must be working on the application on the backend.

    #402072

    108zenbooks
    Member

    Thanks for the support, everyone! I’m working on not being attached to Visual and aversive to HTML. :-)

    The problem just started late this afternoon so I suspected it might be a WP problem. Tried rebooting the computer etc. with no change so I shall just call it a day.

    Genju

    #402078

    tangerinesus
    Member

    I have been having that problem too. The Visual mode seems to be messing up. Also I just wrote a post and clicked to Schedule it and my content was deleted. The post has a title but nothing else and there is not any text showing up when I edit.

    #402085

    leesbirdblog
    Member

    Support just fixed it.

    #402086

    bubel
    Staff

    Fixed; sorry for the trouble, guys.

    #402100

    108zenbooks
    Member

    Thanks! It’s all good. :-)

    #402408

    rmouser
    Member

    Would be nice to have the solution here. I’m having a very similar problem and would like to see the solution.

    #402409

    rmouser
    Member

    Follow up: my blog is hosted on my own site, so support by wordpress.com is not an option for me.

    #402410

    raincoaster
    Member

    Then none of the solutions to OUR problem would apply to you. The software is quite different and you’re in the wrong forum and need to be over at WordPress.ORG instead.

The topic ‘no text in “edit page” visual mode’ is closed to new replies.