Need help? Check out our Support site, then

No Thumbnail Option On Images When Posting

  1. It has been replaced with "Title" which only shows a text link to the image. Any idea what's going on?

  2. may be the problem was that wordpress couldn't generate the thumbnail image for a non standard format complaint image. Try optimize it with a Image Editor to get a valid image.

  3. I'm having the same problem. I've tried a variety of files, but nothing works.

    If anyone find a solution, please post it here.


  4. I've tested over 20 diferent image sizes and types, and nothing is producing the thumbnail option. It just disappeared yesterday. I have used the thumbnail option hundreds of times and desperately need it back.

    Any clues, please post.

  5. It's definitely not the images. WP has changed something without telling us.

  6. Yep, think the same thing. WordPress removed that feature. On the other hand it isn't that difficult to make your own tumbnails for a picture.

    <*a href='here you put the link to the image'>
    <*img src='here you put the link to the image' height="150" width="150"></*a>

    This code without the * gives you a scaled picture 150px high and 150px width. Just adjust those 2 numbers so you won't get any problems with wrong proportions. You can even choose how big your picture has to be.

  7. I also find that the Thumbnail option has vanished. I do optimize my photos for the Web, and I am doing exactly the same as I've done in the past, only no Thumbnail option. I imagine this is a bug. If it was somehow considered a feature, I'm sure WordPress would have let us know.

    Any idea how long before it's fixed?

  8. OK guys, I have confirmed there isn't a thumb option:

    I added the modlook tag too.

    For now wee'll have to upload 2 files, the fullsized image and the thumbnail, yes I now that sucks....

  9. The staff are definitely aware of the issue.

    Thanks for your cooperation when it comes to not using the modlook tag unless you are reporting a spammer on the forum or a troll. Those are the only reasons you can use this tag here.

  10. ups! sorry then... gonna remove it. thanks for the advice :)

    BTW: Time to send Feedback.

  11. G'Morning
    No problem and thanks for being cooperative. The way it's going to go is that drmike will be the one to "screen" technical questions that we can't answer before he puts on the tag. The rest of us will only use the "modlook" tag to report spammers and trolls. :)

  12. This is being worked on as I type this here.

    It should be sorted really soon.


  13. Thanks Mark - I knew we could count on you to get those mice running around that wheel *lol* :D

  14. Check - see if all is okay?

    Should be fixed.

  15. Yes, now the option is avaliable... but can't insert the images!. FireBug tells me:

    "uncaught exception: Permission denied to get property Window.tinyMCE"

  16. jaroche,

    Can you try a couple things for me?

    1. Save the post you're working on.
    (then see if it works)
    2. Hard refresh the page. (CTRL-F5).
    (then see if it works)
    3. Switch to "Code" view.
    (then see if it works)
    4. Switch back to "Visual" view.
    (then see if it works)

  17. After the hard refresh, image insert is working :). Everything else too, seems that the problem was the firefox cache.

  18. This subject line is listed as resolved and yet, today I have no Thumbnail option, only Full Size and File. I have read through the posts and other than clearing my cache, which I have done, I don't see another solution.

    Is there something else that I need to do on my end to get the thumbnail option back? I am using a pc with xp and Windows Internet Explorer.

    Dee Mills

  19. Please send in a feedback to staff. Volunteers can't help with this one - sorry.

Topic Closed

This topic has been closed to new replies.

About this Topic