No thumbnails on Facebook and Google Plus

  • Author
    Posts
  • #1590307

    alan818
    Member

    Hello there.
    I just setup my first WordPress blog and linked my social network accounts, however, I can’t find a way to select a thumbnail for Facebook and Google Plus. I would like to use my logo or a picture in the post (if any), however, just the logo is enough, what I don’t want is a blank square there.
    Thank you in advance.
    Best Regards.

    The blog I need help with is fungamesreactor.wordpress.com.

    #1590404

    alan818
    Member

    I’ve been reading a lot on the subject and it seems that if the post has a picture, it will be displayed indeed, I’m going to test that asap but I would like to know a way to force my logo if there isn’t any pic.
    Thank you.

    #1590405

    raincoaster
    Member

    If you read the posts in the forum you’ll see that dozens of people are reporting this issue. Sometimse it works, sometimes it doesn’t. I often find if i put a paragraph break between my text and the link, the thumbnail comes up, but there’s no guarantee it will work.

    #1590426

    alan818
    Member

    Thank you Raincoaster,
    Well, I think it works when you have a picture in your post, doesn’t it? Anyway, you mentioned putting a paragraph between the text and the link, but I didn’t understand…which text and which link?

    #1590427

    raincoaster
    Member

    No, it doesn’t always work when you have a picture in your post.

    When you post something to FB or G+, don’t you usually write a sentence or two before putting in the link? My suggestion is to put a pgph break between that sentence and the link, like:

    Here is a great link to my latest articles!
    http://www.dailydot.com/authors/raincoaster/

    Instead of

    Here is a great link to my latest articles! http://www.dailydot.com/authors/raincoaster/

    #1590465

    alan818
    Member

    Thank you Raincoaster,
    It isn’t very useful to have your posts automatically submitted to the social networks if you have to edit them manually later.
    Anyway, that’s a minor annoyance. It seems it’s more of a fault on Facebook/G+ side…why I’m not surprised? :)
    I’ll try to post something with a picture to check if it works. If it doesn’t, I’ll try to edit the posts, if even then it doesn’t work, no problem at all.
    Thank you for your help.

The topic ‘No thumbnails on Facebook and Google Plus’ is closed to new replies.