No upload/insert image icon

  • Author
    Posts
  • #641031

    sarahta
    Member

    When trying to upload images to a post I am completely at a loss. There is no upload/insert images icon. I have googled it to try and sort out what the problem is, but nothing has helped me.
    I am in a crunch for time so I would appreciate a response as soon as possible.
    Thank you.

    The blog I need help with is saintsapbiology.wordpress.com.

    #641221

    macmanx
    Staff

    Have you tried following this guide?

    http://en.support.wordpress.com/images/

    If so, can you tell us what the URL of your WordPress.com blog is?

    #641224

    sarahta
    Member

    It tells me to click on the Add an Image icon found in the Upload/Insert icon group directly above my editor, but it isn’t there. That whole grouping of icons is missing.

    http://saintsapbiology.wordpress.com/
    (I THINK that’s the url you’re asking for.)

    #641227

    timethief
    Member

    Please check to be sure Visual editor has not been disabled on this page please >
    Users > Personal Settings> Personal Option
    Visual Editor __ Disable the visual editor when writing
    Enable if disabled and then click “save changes”

    #641239

    Also, what is your “role” on the site? Contributors do not have the ability to upload images and such. Only Authors, Editors or Admins can upload images.

    Go to users > all users in the dashboard and see what your “role” is set to.

    #641240

    timethief
    Member

    If you are an Authors, Editors or Admin go to screen options on the top right hand corner of your Admin page and select all modules. Then tell us exactly which browser and which version of it you are using.

    #641380

    sarahta
    Member

    I had been listed as a Contributor. It’s fixed now, thank you all so much.

    #641393

    You are welcome.

The topic ‘No upload/insert image icon’ is closed to new replies.