No views, but clicking on outbound links??

  • Author
    Posts
  • #3086969

    maidiebike
    Member

    I’m abit disgusted ..there are 15 visitors this morning so far. But when I check my statistics, there are clicks on outbound links. Is this a robot or something running around?

    Country visitors looks like from different parts of the world.

    The blog I need help with is cyclewriteblog.wordpress.com.

    #3087101

    ravichahar
    Member

    Hi maidiebike,

    The two units of traffic measurement are views and unique visitors. Please read this. https://en.support.wordpress.com/stats/

    #3087257

    kokkieh
    Staff

    Hi there,

    I’m not sure I understand the problem here. People are viewing your site, and they’re clicking on links that appear on your site. There is nothing unusual about that, and it’s not evidence of bot activity on your site.

    Your site is also accessible from anywhere in the world, so there’s nothing unusual about views coming from different countries.

    Can you please provide more info on exactly what it is you think is wrong?

    #3087364

    maidiebike
    Member

    I cannot see the list of blog posts on the back-end that users have visited.

    #3087370

    kokkieh
    Staff

    Do you mean the Posts and Pages section of the stats page? I can see that just fine for your site at https://wordpress.com/stats/day/cyclewriteblog.wordpress.com

    If that’s not what you’re speaking of, please provide exact details what you are referring to, including the link of the page you’re looking at.

    #3087393

    zendodeb
    Member

    The site stats are just frozen

The topic ‘No views, but clicking on outbound links??’ is closed to new replies.