no XML-RPC in my wordpress.com blog

  • Author
    Posts
  • #550999

    ellrywych
    Member

    I want to post blog off-line by zoundry,but it coundn’t connect to my blog. I google it out that I should open XML-RPC first。But there’s no XML-RPC in my dashboard in settings→writting. So ,what can I do ?
    Thanks!
    离线写作但是在后台找不到开启XML-RPC选项,求教,谢谢!

    The blog I need help with is gsdme.wordpress.com.

    #551187

    airodyssey
    Member

    Hi. I believe you’ll find the information you were looking for here:
    http://en.support.wordpress.com/xml-rpc/

    #551192

    ellrywych
    Member

    thanks!I had done as what written there. But the app-Raven shows me a can’t connect error.
    I test in a independent site ,found that the xml-rpc should be enabled in dashboard first ,so that’s the question I come to

    #551201

    XML-RPC is enabled by default for WordPress.com blogs. You can find your API endpoint by putting “xmlrpc.php” at the end of your blog URL (as mentioned in the help page airodyssey already posted above).

    If you are certain you are using the correct username and password, you should contact the app developers directly for further help.

    #551348

    ellrywych
    Member

    thanks!
    Finally I found the problem is my proxy settings are wrong. I can’t connect to wordpress.com directly,there needs a proxy,and I get it wrong.
    That’s OK now !
    Thanks everyone!

The topic ‘no XML-RPC in my wordpress.com blog’ is closed to new replies.