Not able to make 2011 report public

  • Author
  • #789643


    I’ve tried and tried and tried to make it go public, it keeps on coming back with “This report is private”.

    Report URL:

    Blog URL:

    I’ve also noticed that I’m not the only one having this problem. How do I resolve it?

    The blog I need help with is



    The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you’ll find help at the forums.

    If you don’t understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.



    I’m sorry but we Volunteers answering support questions cannot help you or the others creating threads on this issue. You will have to post a JetPack support ticket.

The topic ‘Not able to make 2011 report public’ is closed to new replies.