Not able to map domain

  • Author
    Posts
  • #860520

    Cant view blog via custom domain this is the error I get, “Warning! Domain mapping upgrade for this domain not found. Please log in and go to the Domains Upgrades page of your blog to use this domain.” This has worked up until recently. Based on things I have read there should be a new section when I log into my account called Store and from there I should be able to map my domain and make changes to my domain. Seems like a glitch, any help is greatly appreciated.

    The blog I need help with is outagestatus.wordpress.com.

    #860637

    macmanx
    Staff

    I don’t see any history of a domain mapping subscription on your account.

    You’ll need to map the domain following this guide: http://en.support.wordpress.com/domain-mapping/map-existing-domain/

    #860640

    Thank you for your quick response. The website is just outagestatus.com it has always been pointed to the wordpress name servers and stopped working just recently

    outagestatus.com. 14400 IN NS ns1.wordpress.com.
    outagestatus.com. 14400 IN NS ns3.wordpress.com.
    outagestatus.com. 14400 IN NS ns2.wordpress.com.

    I tried following those instructions but when I go to settings it doesnt give me an option for domain. It just gives polls & ratings. Am I in the wrong place?

    Thank you

    #860642

    macmanx
    Staff

    Yes, but you still need to purchase a domain mapping subscription.

    You can do that by adding the domain via Store -> Domains in your blog’s Dashboard.

    See http://en.support.wordpress.com/domain-mapping/map-existing-domain/ for instructions.

    #860643

    Have no problem purchasing a domain mapping subscription. I dont have the option for Store when I am in my blog’s Dashboard.

    #860644

    macmanx
    Staff

    You’re only an Editor on that blog. You’ll need to be logged in as the Administrator to see the Store section.

    #860648

    It seems this is the only log in that we have. Is there a way of resetting the Administrator login?

    #860662

    macmanx
    Staff

    The admin is outagestatus

The topic ‘Not able to map domain’ is closed to new replies.